Ok seeing as I was on the sapphire forever and no body responded

Status
Not open for further replies.
Search This thread

holmes901

Senior Member
Jun 18, 2009
683
289
Orlando
I figure I would try here since I still have a G1 and now I also own a Mytouch


I got a Mytouch from a friend and it was already rooted running a hero rom now I want to run Cyans latest and I know that you have to download a recovery image then his roms in order for them to work . I was wondering since I am new to this phone how would I go about that process. I have downloaded the recovery image from the HTC site for my mytouch but it wont install....I was curious

Yes Yes I know wrong forum but I am true G1 user just now with a spare new Mytouch to mess with
 

LoganK13

Senior Member
Aug 7, 2009
104
1
I figure I would try here since I still have a G1 and now I also own a Mytouch


I got a Mytouch from a friend and it was already rooted running a hero rom now I want to run Cyans latest and I know that you have to download a recovery image then his roms in order for them to work . I was wondering since I am new to this phone how would I go about that process. I have downloaded the recovery image from the HTC site for my mytouch but it wont install....I was curious

Yes Yes I know wrong forum but I am true G1 user just now with a spare new Mytouch to mess with

follow this http://wiki.cyanogenmod.com/index.php/Upgrading_From_Older_CyanogenMod_Versions

then once u have 4.1.99 u can follow this after that http://wiki.cyanogenmod.com/index.php/Main_Page#How_do_I_upgrade_to_the_latest_CyanogenMod.3F

this is the development section so i am sure the mods will move this thread to Q&A where it belongs :D
 

holmes901

Senior Member
Jun 18, 2009
683
289
Orlando
OK well I have the recovery image on therew but would I need 1.5 or 1.6 cause I did the 1.6 and nothing but I have yet to try the 1.5...I know this is odd but the GF wants the mytouch so going to help her
 

pjcforpres

Senior Member
Nov 11, 2008
1,315
33
CR
You need the 1.6 if you are doing any cyno newer than 4.1.9999999

Basically, what cyno is doing to get around the google c&d is making an update that mods the original base google 1.6, hence why we have to flash first the google ADP 1.6 then the update from Cyno. Hope this helps, and slowly counting down til this gets moved in 3....2......1......
 
Status
Not open for further replies.