• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

One Plus 8 OOS 11.0.5.5.IN21DA Bootloop After Rooting/Flashing

Search This thread

Zenox18

New member
May 18, 2021
1
0
OnePlus 8
Model: One Plus 8
Build Number: 11.0.5.5.IN21DA (India)

Problem
- Device is Getting Stuck On Bootloop After Flashing Patched Image (Tried Multiple Times Multiple Ways to solve mentioned below but none worked)

What Had Happened - I had My one plus 8 Rooted Properly with Safety Net Pass but my brother accidentally Updated my phone from 11.0.4.4 to 11.0.5.5 which I was avoiding all this time, And now it got installed without me removing the magisk root Properly & Now I'm not able to root again with safety net fail even without root.


My Tries To fix (But None Worked):

1.Downloaded the Stock Rom File And Manually reinstalled the Software on the phone and then extracted the Boot.img file from the Zip's payload, patched & Flashed. Still Bootlooping.

2. Downloaded The Available Boot.img file from 5 different sites for the same OS Build version, Patched and Flashed but still Bootlooping.

3. Used The Files From Oxygen Updater. None worked.

4. Flashed Partition A alone or Partition B and even Both but still Bootlooping all the three times.

5. Even Used The Patched File from Magisk Canary Build But still Bootlooping

I'm able to exit Bootloop by Booting The 11.0.5.5 img but this does not solve my problem and I'm afraid to boot 11.0.4.4 boot img on 11.0.5.5 version which may lead to hard brick my phone.

PLEASE HELP.