One Plus One currently on lineage OS 20171007 stuck in Bootloop

Search This thread

tanmog

New member
Jul 16, 2017
3
0
oneplus one is currently on lineage os 14.1 latest version . Yesterday suddenly my phone went into frequent bootloops after 3 - 4 hours it finally revived stayed for a while and then again started to booting again and again it just showed the oneplus logo then again restarted .after the battery got completely drained and i was able to charge the phone and access twrp . I wiped dalvic cache /cache . and after that the phone was working back for twelve hors and today it started the problem again and now i m not able to go into either twrp or fastboot mode .It just keeps on booting even when i charge the phone .can anyone help . I love my oneplus one
 

tanmog

New member
Jul 16, 2017
3
0
oneplus one is currently on lineage os 14.1 latest version . Yesterday suddenly my phone went into frequent bootloops after 3 - 4 hours it finally revived stayed for a while and then again started to booting again and again it just showed the oneplus logo then again restarted .after the battery got completely drained and i was able to charge the phone and access twrp . I wiped dalvic cache /cache . and after that the phone was working back for twelve hors and today it started the problem again and now i m not able to go into either twrp or fastboot mode .It just keeps on booting even when i charge the phone .can anyone help . I love my oneplus one

i can go into fastboot mode for 3 seconds ...Is it a Battery problem ??