OnePlus 7T Pro - AA issues

-=zipp=-

Senior Member
Jan 14, 2011
139
42
48
Hello XDA,

I'm having issues with my Android Auto. I'm using it with OnePlus 7T Pro (with the latest OOS 10.0.13 and the latest AA 5.9.604634).

After a click or few inside an application (no matter if it is a Phone, Spotify, Waze,...), the cursor disappears from the app. I can control the bottom bar only - that one works flawlessly. When this happens, the application still normally works, it doesn't freeze or anything, I just cannot control it. It behaves the same wired and wireless.
I recorded a quick video presenting the issue:
YouTube

The thing is, when I tried it with Samsung Galaxy S8 and there were no issues, so it looks to be something wrong with my OnePlus.

Do you have any idea how to troubleshoot this? How to find out what is causing it and possibly how to fix this?
I tried to delete all data from AA application on my phone, but no luck.

I'll be happy for any advice, thank you.
 

-=zipp=-

Senior Member
Jan 14, 2011
139
42
48
Issue fixed by installing AA AIO TWEAKER link
Not sure what exactly it did to fix it, I just enabled wallpapers and removed speed limitation. I had 6 taps limitation disabled at first and thought this is what helped, but I re-enabled it and the interface still works as expected
 

prodj77

Member
Mar 6, 2013
46
17
38
43
Same bug with my OnePlus 7T, I tried to back to version 5.8 and works for a while, but then it failed again. I reset my phone to factory default and seems to working fine now, and upgraded to Android Auto 6.0