ONEPLUS 8T - only fastboot - no edl, msm sees nothing!? [SOLVED]

Search This thread

m0r4g0n

New member
Sep 21, 2022
3
0
I downloaded Fastboot Enhance, which allowed me to flash a bin file, but the phone still wont boot. I had to check ignore unknown partitions for it to flash. Now i can access fastbootd and when choose boot to recovery it loads what looks to a limited recovery similiar to fastbootd.

Any advice?


View attachment 5683905

Hi @LaviLev great to read that you were able to restore your device.
I’m facing the same issue, my device does not boot at all, it is just at fastboot, and tried downloading the FE, unfortunately my device does not go into fastbootd, therefor I can not fully flash a bin file. How did you archive to recover the recovery? Tried to flash the recover partition without success.

My phone was on kb2003_c33 before I mess the bootloader trying to root.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    trying this...

    1
    All restored, on A11. currently its downloading an update "11.0.11.11.KB05aa"
    Will the updates keep coming? i do want to get back to a12
    Now install oxygen updater from playstore and select stable channel full, then go into settings and switch advanced mode and download the update. Then once it's downloaded head over to settings/update? Something like that and hit the cog to local install the oos 12 update. Once you update you can then use the built in system/about phone/ update to update to the latest oos 12