• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

General OnePlus 9R Oxygen OS India MsmDownloadTool

Search This thread

BBOY59144005

New member
Jun 13, 2021
4
0
OnePlus 9R
I face a unknown damn problem by using the tool which was provided in this thread.

My condition:
1. 9R with colour os LE2100_11_A.08, unlock bootloader also.

2. No Qualcomm driver and plug in the USB that show the QHSUSB_BULK, then I select the folder which named QHSUSB_BULK and install = Recognised
Or install Qualcomm 9008 driver first which is located in the folder= Recognised

3. OnePlus and Qualcomm's driver had been checked install and launch MsmDownloadTool V4.0 = Launched without errors

4. My 9R is 8gb ram + 128gb rom so I choosed the ddr4 with target India. Then vol up/down + plug in the 2.0 USB slot.

5. Every 18s ****in stop by itself and show { Sahara Communication Failed, please try again after power off phone (FH:258)..........

Try the different USB cable, USB slot, laptops, desktops...... nothing changes.

I had been flashing a variety of phones that never met this issue before... really annoying.

Please help, thx
Hey Buddy, I just found the solution of this. When you launch the MSM tool that just set up [ Other > India ] without Manual choose DDR, coz this option is the key point of facing fail issue.
 

Carson Cheung

Member
Feb 28, 2015
19
3
Hong Kong
Oxygen OS 11.2.1.1.LE28DA Repack ZIP by MlgmXyysd

Size: 3.30GB (3539823710)
MD5: a56f6469ecb080639c64313f5320b831
Download:
TeraBox (Password: dmxv)
BaiduNetdisk (Password: 0000)
Changelog: https://t.me/s/OnePlusOTA/120

Source: https://t.me/s/OnePlusRes/9
I just got my China version OnePlus 9R running ColorOS 11.2, and I found that there's no local package update option under Software Update. Therefore I tried to flash it using MsmDownloadTool.

I followed every steps, but once I clicked the Start button, after loading for around 10s, it shows "Param Preload failed". I've tried serval times but still no way to get through this error message.

I really need some help on this one, does anyone know how to solve it problem?

Thanks a lot!
 

Top Liked Posts