• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

How To Guide [OneUI 4.0 Beta 1 & 2](EXYNOS) Update.zip for S21 / Plus / Ultra - Download OTA Link

Search This thread

Artties

New member
Sep 16, 2021
3
5
Thanks! I've been watching this thread for awhile now and it's finally here. I have a question though. If the 2nd beta comes out, do I need to install yours only (DBT)? Or it's ok to install beta from other region too
 
  • Like
Reactions: Atix Neon and Orlaf

Orlaf

Senior Member
Nov 18, 2017
685
375
29
Italy
Thanks! I've been watching this thread for awhile now and it's finally here. I have a question though. If the 2nd beta comes out, do I need to install yours only (DBT)? Or it's ok to install beta from other region too
You can install it from other regions too (are all based on international FW). The problem it's you can't install the next betas from a package starting from stable, instead of current beta.

The package need to be "incremental".
 

Orlaf

Senior Member
Nov 18, 2017
685
375
29
Italy
Well.. Flashing done.

Little tip: Don't forget to keep the original name of package (with just extension changed from .bin to .zip), or sideload will fail otherwise (at least seems).
 

Frens98

New member
Jul 22, 2018
3
1
Are more people having issues with the UI? (G991B, clean install beta 1). I'm having invisible notifications and quicktoggles, wifi icon always displays '!' and no 4/5G icon while it is just working.. (No themes installed)

Already tried clearing cache, and even fully installing latest DBT firmware using odin and changing csc (samkey) before installing beta but it stays the same, the quicktoggles are visible for a few seconds after boot and then disappear.
ui.png
 

Niellsson

Member
Jun 6, 2020
11
0
24
Millingen aan de Rijn
Are more people having issues with the UI? (G991B, clean install beta 1). I'm having invisible notifications and quicktoggles, wifi icon always displays '!' and no 4/5G icon while it is just working.. (No themes installed)

Already tried clearing cache, and even fully installing latest DBT firmware using odin and changing csc (samkey) before installing beta but it stays the same, the quicktoggles are visible for a few seconds after boot and then disappear.
View attachment 5416625
I had the same problem. It is caused by dual sim. If you take one sim out and restart your toggles are back.
 

Top Liked Posts