• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Onn Surf 7" gen 2 on sale for 28$ today. Bought one... Was able to unlock bootloader

Search This thread

jason7246

Member
Apr 14, 2016
31
3
does anyone happen to have a firmware for this tablet after the second or maybe third update, -a version that is. or know how to flash super after tablet bootloader locking itself? thanks.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Went ahead and picked one up today. I dumped every partition.

    The /system partition is now part of "super" with the addition of Dynamic Partitions. I have everything dumped here on the latest OTA:

    2
    Oh, I also intercepted the OTA to the latest patch. It contained the stock vbmeta.img as well as a sparse map.

    1
    ok, here is the link to what i was able to pull as a rom from my tablet(100015685-A), however there is still no system.img, im not sure what im missing as far as that goes. i am not sure though that the files that are linked have my personal info or not, so if it does, PLEASE delete my info when you are aware of it. also i pulled an as is rom as well which seemed to have more files in it, so if you think you need something else, i might be able to help.

    1
    @jason7246 remove the userdata.img from your uploads and you should be ok
    1
    You all have been a ton of help! I really can't express that enough.

    I was able to get mine rooted and working great after my inexperience led me to repeat every single mistake here so far haha! But now I screwed up again. Has anyone been able to get the system.img?

    I had everything working and I messed with the build.prop file. I went to save it and it erased it completely. I had a saved copy but my file manager wouldn't allow me to copy it over. I still consider myself a novice at all this.

    It rebooted and now is just stuck at the logo splash screen. All I can think is it's from the build.prop file missing or corrupted since that's all I changed. Does anyone have a copy of that I can share? Along with better instructions for how to push it over to the system folder?

    The other problem I ran in to is that ADB no longer recognizes my device. Fastboot does, but ADB does not. I am thoroughly lost. A complete reset would be wonderful at this point.

    Thanks for any help you have. I'm new here.
    I'm with you, I think I need that SYSTEM.IMG file, mine is back to being a black brick again after the Orange State boot loop again - ugh!