Question OOS 12.0.0 Stable Update Cellular Network Fix

Search This thread

pgrey2

Member
Jun 10, 2010
39
6
Bellevue
Stupid suggestion, but have your tried swapping Sim slots?

That seems to work for some people for getting 5g back...
The LE2125 only has one(1) SIM slot, so yeah...
I'd settle for "reliable 4G/LTE", or even 3G, at this point, honestly, my data is up/down, like a ping-ping ball...
Texts seem to be taking an average of 10-11 minutes to send, and about 90 minutes, to receive.
 

xda9791

Member
Feb 7, 2020
21
3
I dont have the Advanced Reboot option unfortunately... And APN delete and update not working either..
Yes, but even if i had the 2nd sim card slot, im not sure that this would have been solved this mobile network issue.
Will it do the trick in this case?

edit - maybe wiping all data completely will fix this issue?
Has ANYONE figured out how to clear the cache (partition) ?
I updated yesterday, without reading anything first (I figured it was "stable", right ... 😲), and now I can't get my mobile-network to work (either 5G or reverting to 4G, including APN reset, etc) for more than a few seconds at-a-time.
I chatted w/support, who of course told me to clear the cache (I've had this fix other network issues in the past, stale DNS and such), and seemed puzzled that the option doesn't exist, in Recovery-Mode, you can only do a full-format, period...
So, I'm hoping someone here figured it out?
guys, I tried this app it worked with me as well because every time i restart my phone network lost, where I can change the preferred network Type, try every network e.g LTE/NR, All combinations, then disable Mobile radio network, and enable again, wait for ahwhile, then try another network type do the same and so on...

https://play.google.com/store/apps/details?id=com.sladjan.sava.petg
 

davidz85

Member
Sep 5, 2011
43
4
For me its no network connection no matter what i try to do.

and i even wiped all data and installed everything from scratch, so i guess wiping cache wont do the trick....
 

pgrey2

Member
Jun 10, 2010
39
6
Bellevue
I flashed-back to A11, and spent the better part of yesterday restoring things, reconfiguring my various 2FA creds, and more, what a #[email protected]%@ mess.
I still get OTA notifications, even though this is supposed to have been pulled, so that's not weird. I HAVE flushed my cache-partition now, along with the launcher cache, and GP cache, which I had hoped would make the OTA notifications stop, for now, but no such luck...
 

Marafi

Member
Jun 3, 2014
5
0
Same here, tried multiple methods without any luck. Only one remaining is to fully wipe the device..
 

davidz85

Member
Sep 5, 2011
43
4
My opinion its relayted for unresposible decition of OnePlus to release beta as "stable", and makes us as customers to spend time and anger to restore everything, after rolling back to version 11 .
 
  • Like
Reactions: galaxys

Top Liked Posts