• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[OP3] Google Camera with HDR+ Ported to Snapdragon 820/821 and 835 Devices

Search This thread

rootSU

Senior Member
Apr 17, 2014
290
135
Google
https://www.xda-developers.com/google-camera-hdr-ported/

Update: New version is posted by B-S-G, and can be downloaded below. https://www.xda-developers.com/google-camera-updated-zero-shutter-lag-xiaomi/

The deal is real, HDR+ from the pixel lineup has come to our OP3, and the HDR+ makes a stunning difference, especially in low-light photography.
Download here:
Original: https://www.androidfilehost.com/?fid=889764386195922284 (Most stable for me, but oldest)
V3.0: https://www.androidfilehost.com/?fid=745425885120759756 (Random crashes on HDR+ processsing)

Sample pics to compare to OOS camera:

OOS Camera:

TRssJxr.jpg


Google Camera with HDR+:

f2vMIuN.jpg


OOS Camera:

w8Cw4Gb.jpg


Google Camera with HDR+:

p0ABLNx.jpg


OOS Camera:

Uxf7CgM.jpg


Google Camera with HDR+:

nps3Str.jpg



Original Thread: https://4pda.ru/forum/index.php?showtopic=564748
 
Last edited:

rootSU

Senior Member
Apr 17, 2014
290
135
Google
But slowmotion still doesn't work :(

yeah, apart from the HDR+ from rear cam, the app is still far behind from the OOS camera app. Even the front cam quality is blurry and grainy compared to the OOS camera. I'd just use this app for the picture taking from the rear cam, rest all the functionalities would still be handled by the OOS camera. :silly:

Installed it but it doesnt start at all. Directly closing again

hmm, works for me easily. Try clearing the dalvik cache, and reinstalling the app.
 

MarcTremonti

Senior Member
Dec 16, 2010
732
356
OnePlus 5T
yeah, apart from the HDR+ from rear cam, the app is still far behind from the OOS camera app. Even the front cam quality is blurry and grainy compared to the OOS camera. I'd just use this app for the picture taking from the rear cam, rest all the functionalities would still be handled by the OOS camera. :silly:



hmm, works for me easily. Try clearing the dalvik cache, and reinstalling the app.

Nope, doesnt work :(
Do i need to make it a system app?
 
Last edited:

mysky911

Senior Member
Sep 4, 2008
204
102
  • Like
Reactions: kokesh

Top Liked Posts