• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

OP3 Not Found By Fastboot (Win 10)

Search This thread

MrHaPpY66

Senior Member
Feb 13, 2012
243
35
Anaheim,California
So I'm running windows 10 on my pc and my op3 is easily found by windows. When I enter fastboot mode on my op3, the command "fastboot devices" doesn't show my op3. I used that 15 sec adb & fastboot installer.
 

niklas_

Member
Aug 30, 2012
14
5
Paderborn
I'm having the same problem. After going back to Oxygen OS (now 3.5.4) from MIUI 8 fastboot just doesn't work anymore. ABD works just fine (tried on Minimal ABD and Fastboot on Windows and ABD installed over Android Studio on Ubuntu. Fastboot did recognize the phone on Ubuntu but flashing TWRP resolved in a bootloop (tried the old and the new recovery image).
All drivers are installed on both Windows and Ubuntu (I even removed all drivers on Windows and added them again) and just to make sure everything gets installed I disabled driver signature verification on Windows, but as I said - still no luck.

Edit: Of course USB Debugging and OEM Unlocking is enabled (my bootloader is also unlocked since I already had tried out multiple roms)
 
Last edited:

KornY10

Senior Member
Jun 12, 2013
130
43
Had the same Problem, Win10 is the Problem + the old OP Drivers + the new Update to Win10 etc.
Nothing worked, tryed everything. Created a Thread last week here also...
After that i created a new Partition and installed Win7 on it. All works fine, only thing is while Boot ur System u have to pick ur OS or it waits 30sec to boot up but thats ok.
Now i have Win10 for everything and i reboot to win7 for Fastboot/OP3 :D

http://forum.xda-developers.com/oneplus-3/help/connect-to-phone-adb-fastboot-t3485079

Didnt tryed the last Tip.
 
Last edited:

Aditya Tanwar

Member
Sep 25, 2016
7
0
new delhi
i had the same problem to find the correct adb driver spent many hours but it didnt work so after that last i try to update windows 10 and find adb driver there after updating window its work like charm so all u have to do is just connect ur phone with data transfer mode on and search the window automatic updates .
 

Robpollard

Senior Member
Nov 24, 2011
135
45
It's driving me crazy. I've updated from a rooted stock OS (incl TWRP) via full OTA directly to 3.2.7, which removed TWRP and root.
I now cannot enter a Fastboot mode which detects the USB connection. Thus I can't flash TWRP again and can't root my phone, making lots of apps unusable.
I've tried every suggestion on every thread but nothing works...

Sent from my ONEPLUS A3003 using Tapatalk
 

SgtIcetea

Senior Member
Dec 31, 2012
257
93
Managed to solve it: Disable driver signature verification (follow howtogeek guide) then reinstall Drivers from Oneplus. Go to device manager chose the Kedacom Device and select the correct Oneplus Driver instead then reboot PC and Phone and now it should work
 

SgtIcetea

Senior Member
Dec 31, 2012
257
93
The driver that shows up as a spare drive when you connect the phone? Tried that too, no good. Going to boot Ubuntu later today, hope that works. I just need twrp, then I'm good

Yeah that one. After disabling the driver signature verification you have to re install it, when it's not disabled windows just doesn't install it although it says it does. After I disabled it Windows actually showed a completely new window during installation to install the driver properly
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    The driver that shows up as a spare drive when you connect the phone? Tried that too, no good. Going to boot Ubuntu later today, hope that works. I just need twrp, then I'm good

    Man, had to just do it through my Ubuntu VM. Tried Win 10 Win 7, all gave me troubles.
    Started Ubuntu, setup ADB and unlocked in a breeze :)