OPPO F15 not rebooting into Fastboot mode.

Search This thread

Venomiest

New member
Jun 22, 2020
1
0
Hello Friends,

I have recently Purchased an Oppo F15, I have enabled developer mode, OEM Unlocked, and USB Debugging, with the latest adb drivers installed on my PC.

while I am running the command "adb devices" it returning with the device name I have connected i.e. Oppo F15 but when I am running the command "adb reboot fastboot", "adb reboot-bootloader", "adb reboot bootloader" the device reboots but not going to fastboot, it just reboots in normal mode.

Please help me if I am missing something in this. My device is running with Android version 9.
 
D

Deleted member 1890170

Guest
@Venomiest
Try this commands sequence

Code:
adb reboot
adb devices
adb reboot bootloader
fastboot devices
 
Last edited by a moderator:

expounder

New member
Jan 22, 2014
3
1
Hello Friends,

I have recently Purchased an Oppo F15, I have enabled developer mode, OEM Unlocked, and USB Debugging, with the latest adb drivers installed on my PC.

while I am running the command "adb devices" it returning with the device name I have connected i.e. Oppo F15 but when I am running the command "adb reboot fastboot", "adb reboot-bootloader", "adb reboot bootloader" the device reboots but not going to fastboot, it just reboots in normal mode.

Please help me if I am missing something in this. My device is running with Android version 9.
The bootloader is blocked by code combination. If you try to see more attentive you'll notice the tiny message on the black screen while rebooting.
 
  • Like
Reactions: amplatfus
D

Deleted member 11837883

Guest
Not Working
 
Last edited by a moderator:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hello Friends,

    I have recently Purchased an Oppo F15, I have enabled developer mode, OEM Unlocked, and USB Debugging, with the latest adb drivers installed on my PC.

    while I am running the command "adb devices" it returning with the device name I have connected i.e. Oppo F15 but when I am running the command "adb reboot fastboot", "adb reboot-bootloader", "adb reboot bootloader" the device reboots but not going to fastboot, it just reboots in normal mode.

    Please help me if I am missing something in this. My device is running with Android version 9.
    The bootloader is blocked by code combination. If you try to see more attentive you'll notice the tiny message on the black screen while rebooting.