Question Orangefox/TWRP can't mount /system and /Data

Search This thread
I recently installed PixelOS, tried a bunch of different methods to fix my problem but my current install is by using the PixelOS recovery, adb sideload, and choosing the zip on my sd card so no pc involved. I wiped data cache and dalvik, and then flashed the miui firmware file (like 80mb) then flashed PixelOS through the adb sideload -> flash from sd option in PixelOS recovery. Everything worked fine, i booted into pixelos did the setup, works flawlessly. Then I flashed orangefox recovery, by fastboot flash recovery recovery.img and then after booting into OrangeFox, selected the Orangefox.zip from my sd card (you have to do that for a full install). Here is where the problems begin. Orangefox apparently instalelled fine, but then I tried flashing Magisk v25.1, by selecting the Magisk.zip file in orangefox and flashing it. It failed saying it couldn't mount /system. Furthermore if I go to reboot from the orangefox menu, it says no os detected, but if i reboot it just boots to pixelos just fine. Tried TWRP too, same problem, any ideas?
 

Top Liked Posts