• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Overclocking

Search This thread

bolasz

Senior Member
Mar 10, 2005
119
0
:D

It's not intended for the Wizard but it works!
There is one limitation though, after standby it reverts back to default.

Thanks to Kremo for this find!
 

Attachments

  • omapclock.zip
    7.3 KB · Views: 37,091

steewb

Member
Dec 18, 2005
5
0
I tried it and it worked!

It said my OMAP is running at 180MHZ! I thougt it is 200Mhz?
So i should be able to boost the speed to 200 Mhz (programm uses 8Mhz steps, so it would be 204Mhz) without any problem?!
 

grinny11

Senior Member
Apr 8, 2005
135
3
wow this is amazing i have been waiting for this forever. my sjphone is really fast now and i have less skipping. my snes emulator runs so much better. thanks for sharing this with us.
 

dafit

Member
Oct 14, 2005
10
0
That's all great, but more speed comes with more heat... Does anybody have an idea what this overclocker will do with the cpu? Does the OMAP cpu have a way of measuring the temperature?

Greets,
David
 

bolasz

Senior Member
Mar 10, 2005
119
0
@dafit
If you overdo it,the worst that happens is that it resets itself.

@grinny11
Just don't forget to run the app before you use e.g. Skype because speed goes back to default when you put your phone in standby.
 

grinny11

Senior Member
Apr 8, 2005
135
3
thanks bolasz. the highest stable i get mine to is 264 through the app which reports 250 in tcpmp. if i do anything higher it just freezes and i reset.
 

arc

Senior Member
Jul 21, 2005
90
0
Official discussion and new versions
http://www.wce.by/forum/viewtopic.php?t=2014

P.S Sorry - use translator with russian language on english.

Parameters of the command line

OmapClock -clock <freq> [-confirm] [-launch <path> [-restore]]

-clock <freq>
installs frequency of the processor in MHZ

-confirm
require acknowledgements of the change the frequency

-launch <path>
start the program (the way to reference in rabbit earses!)

-restore
restore former frequency after termination of the uncared-for program (is ignored unless it is given parameter -launch)

Sequence parameter importances has not.

The Examples:
OmapClock -clock 132
OmapClock -clock 144 -confirm
OmapClock -clock 144 -launch "\Storage\test.exe" -restore
 

Attachments

  • warning1ik.gif
    warning1ik.gif
    11 KB · Views: 982

bolasz

Senior Member
Mar 10, 2005
119
0
Carmi said:
do I need to run this program affter very standby ?
Unfortunately yes.
But actualy there is no point to run your device at higher frequency all time.
The -launch parameter as suggested by arc is great to switch to higher freq only when needed e.g when you want to use Skype.
 

grinny11

Senior Member
Apr 8, 2005
135
3
i'm not familiar with command lines for pocket pc. how would i make it so that it overclocks for skype and restores it in the end. do i make some kind of bat file?
 

bolasz

Senior Member
Mar 10, 2005
119
0
grinny11 said:
i'm not familiar with command lines for pocket pc. how would i make it so that it overclocks for skype and restores it in the end. do i make some kind of bat file?
Change Skype's shortcut in \Windows\Start menu to

OmapClock -clock 216 -launch "\where\skype\is\installed\skype.exe" -restore
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    i juss updated to the mr.clean rom and put this baby on. best solution thus far it eliminates the need for omapclock (at least for me) just set it and go. good work.
    1
    keitht said:
    wouterk said:
    I did all the above and still when the device wakeup the speed is 180.

    any idea how to solve this?

    I use qtek latest rom 1.7.6.1 WWE

    Same problem here on my K-Jam with 2.8.7.1 WWE Rom.
    I made the notification que setting with SKTools.
    Wouter

    Open MemMaid and check the notification queue. Make sure there is a line:

    \Windows\Startup\OmapClock.lnk

    and the argument displays:

    When: The device woke up
    Argument: AppRunAfterWakeup

    If you do not see the item in the list, it didn't save. Repeat the MemMaid steps in my original post to try again. If that doesn't work, I am not sure what the issue is. Maybe MemMaid isn't working properly.



    I see all of that, and it still goes back to 180mhz after it wakes up.
    1
    grinny11 said:
    sorry i just don't see the way to enter this information to add the command line. Do i need to install special software for that.

    You need to use software like "resco file explorer" to modify the property of the shortcut.

    233
    1
    memmaid

    can i uninstall memmaid once the wake up thing is done, or will it only work while memmaid installed.

    BTW running at 252 and no probs.