• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Overlay on app drawer

Search This thread

scuccia

Senior Member
May 23, 2008
473
103
This keeps happening and I'm not sure what's causing it. It goes back to normal after reopening the app drawer. Has anyone had this happen to them?

ha6aneva.jpg


ba4udy4e.jpg


Sent from my HTC6525LVW using Tapatalk
 

Evocm7

Senior Member
Oct 19, 2011
1,675
426
Bakersfield
I get it occasionally. I'm on skyfall rom. Animation speed on 0.5x as well. I didn't notice it happening on viper rom but I also didn't have it installed very long.

Sent from my HTC6525LVW using Tapatalk
 

scuccia

Senior Member
May 23, 2008
473
103
I get it occasionally. I'm on skyfall rom. Animation speed on 0.5x as well. I didn't notice it happening on viper rom but I also didn't have it installed very long.

Sent from my HTC6525LVW using Tapatalk

So far it hasn't happened since I set the animation speed back to 1.0x.

Sent from my HTC6525LVW using Tapatalk
 

The Stig 04

Senior Member
Mar 6, 2013
265
59
That happens to me didn't know it could be related to the animations. Happened on my M7 but thought that was due to it being rooted and just acting funky.

Sent from my HTC6525LVW using Tapatalk
 

droidkevlar

Senior Member
Mar 27, 2010
3,206
1,065
I had same issue. Since flashing Skyfall, has not happened yet. I have my animations set to .5 just like I did before flashing Skyfall. Hoping it fixes it cuz it was annoying.