Oxygen OS 11 OPEN Beta 5 is out.

Search This thread

valera_finnan

Member
Jun 22, 2013
6
0
Going from 10 to 11 will need fresh start
Is there a way to backup/restore all photos, apps, and apps settings using only a PC, without paid cloud service?

EDIT: I did `adb pull /sdcard/` hope this will help me lol
EDIT2: /sdcard content is not enough for many apps. Avoid my mistakes.
 
Last edited:

valera_finnan

Member
Jun 22, 2013
6
0
After a successful update to OOS 11 stable I'm unable to boot TWRP:
The following line does not boot TWRP anymore from fastboot (worked nicely with oos 10 beta 9)
fastboot boot twrp-3.4.0-2-hotdog-unified-mauronofrio.img
The device (HD1900) just hangs on "fastboot mode" message after uploading and nothing happens.
 
Last edited:

ontwykende

Senior Member
Feb 25, 2017
117
25
Hi. I still have a problem with the camera. It blocks and only restarting the phone helps, whenever I accidentally or intentionally try to use port mode or macro mode ... or even telephoto ... Does anyone have a solution other than clean reinstallation? Maybe reinstall the camera if possible?
Any help
 

ontwykende

Senior Member
Feb 25, 2017
117
25
Same here, although I assumed it to be a HW issue, because if I push the slider while moving it to the top position then it always works. Looks like some loose contact to me.
this is a hardware problem, but nothing is broken. The only problem is in the design of alter slider on the 7t (and it often happens, especially when the phone is carried in pockets). I had this problem and it is easily solved, with a thin needle and allohol, you need to clean the upper position of the button. Even a small almost imperceptible dirt, can make alter slider cannot come to a completely upper position.
Easy fix
 
  • Like
Reactions: pedritopl

HueyT

Senior Member
Apr 3, 2014
4,798
2,178
New Albany, IN
OnePlus 7T
Chinese twrp works great with oos11, custom A11, oos10, custom A10. It can't decrypt data on oos11 but can decrypt data on others if you remove screen locks like pin, swipe, pattern, face
 

pedritopl

Senior Member
Apr 3, 2015
336
280
Nexus 7 (2013)
OnePlus 3T
Hi. I still have a problem with the camera. It blocks and only restarting the phone helps, whenever I accidentally or intentionally try to use port mode or macro mode ... or even telephoto ... Does anyone have a solution other than clean reinstallation? Maybe reinstall the camera if possible?
Any help
I read on the OnePlus forums that someone was mentioning this could be caused by using Global ROM version on EU HW (HD1903). Not sure about this, but as Oneplus mixed those two builds some time ago in the OOS10 beta, that could partially explain the high number of those affected.
Anyway, if you're on the Global version and willing to clean flash I guess it's worth a try to switch to EU build.
 
  • Like
Reactions: BritSwedeGuy

pedritopl

Senior Member
Apr 3, 2015
336
280
Nexus 7 (2013)
OnePlus 3T
this is a hardware problem, but nothing is broken. The only problem is in the design of alter slider on the 7t (and it often happens, especially when the phone is carried in pockets). I had this problem and it is easily solved, with a thin needle and allohol, you need to clean the upper position of the button. Even a small almost imperceptible dirt, can make alter slider cannot come to a completely upper position.
Easy fix
Can't believe how easy that was. Just a needle and 3-5minutes.
Thanks a lot!
 

ontwykende

Senior Member
Feb 25, 2017
117
25
I read on the OnePlus forums that someone was mentioning this could be caused by using Global ROM version on EU HW (HD1903). Not sure about this, but as Oneplus mixed those two builds some time ago in the OOS10 beta, that could partially explain the high number of those affected.
Anyway, if you're on the Global version and willing to clean flash I guess it's worth a try to switch to EU build.
you're right. I have the EU version and I switched to Global on OOS10 beta, because the EU version was the most restrictive and did not have the ability to adjust equalizer on Dolby...
So you think I must do clean flesh? Not just to try to flash EU build... over this one?
 
  • Like
Reactions: morphvale

pedritopl

Senior Member
Apr 3, 2015
336
280
Nexus 7 (2013)
OnePlus 3T
you're right. I have the EU version and I switched to Global on OOS10 beta, because the EU version was the most restrictive and did not have the ability to adjust equalizer on Dolby...
So you think I must do clean flesh? Not just to try to flash EU build... over this one?
I honestly don't know as I don't have this problem. Mine is HD1900 with Global ROM and no camera problems. The proposed solution is based only on this comment from OnePlus Forums:
Good luck.
 

lil_kujo

Senior Member
Oct 29, 2015
1,018
571
Nokia Lumia 920
Nokia Lumia 900
If you guys wanna try out some nice audio mods, Ryuki moto waves mod is working great with ob4 global. Very nice bassy sound full audio experience. It's a magisk module and as always flash at your own risk. All credits to Ryuki and his awesome audio mods.
 

Attachments

  • MotoWaves-XT2125-4-v1.1.zip
    10 MB · Views: 12
  • Screenshot_20210404-225436.jpg
    Screenshot_20210404-225436.jpg
    176.6 KB · Views: 29
  • Screenshot_20210404-225423.jpg
    Screenshot_20210404-225423.jpg
    280.7 KB · Views: 29
  • Screenshot_20210404-225413.jpg
    Screenshot_20210404-225413.jpg
    309.9 KB · Views: 29

ontwykende

Senior Member
Feb 25, 2017
117
25
I honestly don't know as I don't have this problem. Mine is HD1900 with Global ROM and no camera problems. The proposed solution is based only on this comment from OnePlus Forums:
Good luck.
To my great regret, this did not help solve the problem either. The problem is still present ... after 6 hours of reinstalling and resetting all applications and restoring the backup. Any other suggestions ?
Does it have some thing with root, magisk? I have only "Sistemles Host" modul on... And I use GCam... Maybe some problems there? Or with any other app...?
 

RvD-86

Member
Nov 9, 2017
39
7
Samsung Galaxy S20 FE
POCO M3
Does anyone know when beta 5 is coming out?
It works fine but the camera is starting to irritate me.
I can install the stable version but then everything goes back to factory settings.
I have done this enough lately, so I'd rather not do it now.
 
  • Like
Reactions: Wimmme

Top Liked Posts