P20 pro bricked at verification

Search This thread

Varkos

Member
Jan 5, 2018
15
0
Hello all.

I recently Rediscovered my P20 Pro/CLT-l09(c432)f and decided to try and flash a newer rom to it since for some reaoson it wasnt getting an update.

I used FirmFinder and HiSuiteProxy which didn't give me any warning. I set the rom 10.0.0.201 i think and flashed without errors, but then on boot it started showing the message attached bellow. The problem is that it wont boot and i've tried using erecovery and everything. It can connect in fastboot mode but it wont accept any flashing. I believe the reason for that is that usb debugging isn't enabled and there is no way to do so as far as i've found.

I've tried the vol up+ power button menu where it gives the option to restore trough usb and otg but it always fails. I dont know if its becuse the rom i've downloaded isn't correctly placed inside the flash, but from i vid i found where i followed it should be.

Any help would be appriciated.
 

Attachments

  • 1653281265838.jpg
    1653281265838.jpg
    5.2 MB · Views: 13