• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

P605 - has anyone ever successfully used encryption?

Search This thread

MaKel89

Member
Dec 2, 2020
6
0
Hi everyone,

I really need device encryption in order to be able to use my tablet with a work profile.
Has anyone ever done this with this device?

I have tried with LOS 17.1 and 14.1 by @davidmueller13 but unfortunately it reboots, then tells me it is encrypting (with the pending time displayed) and after that reboots again. I am then prompted to put in my pin (which I set before of course) and after that it is just stuck at the bootscreen / LOS logo for hours.

Any help is greatly appreciated.
 

MaKel89

Member
Dec 2, 2020
6
0
Alright @Tronje , thanks to your advice I have a working encrypted device.
Unfortunately the system patch level it too old. I cannot set up the working profile due to that.

Any further advice?

I am no software expert, but I do not get why in LOS16 this feature works flawlessly while in the other builds it is not supported.
 
Alright @Tronje , thanks to your advice I have a working encrypted device.
Unfortunately the system patch level it too old. I cannot set up the working profile due to that.

Any further advice?

I am no software expert, but I do not get why in LOS16 this feature works flawlessly while in the other builds it is not supported.
I am also only a user and cannot explain, sorry.
With maas360 In my company everxthing is good for the moment.
I think you have to ask the developer/ maintainer.
 

MaKel89

Member
Dec 2, 2020
6
0
Alright, I am one step closer to what I am looking for.
I have managed to encrpyt LOS 14 by reducing my filesystem size via TWRP Terminal in order to gain some space for the crypto footer.

LOS14 has a security patch level sufficient for setting up with Microsoft Intune. Nevertheless, even though my tab is not rooted, Microsoft Intune somehow detects root. Any bright ideas on why that is happening?