P6210 LA3 firmware and wifi

Search This thread

garyd9

Inactive Recognized Developer
Sep 13, 2006
2,644
2,730
50
Pittsburgh, PA
After running this a few days, I'm really not happy with whatever changes Samsung has made. Not only have the NOT resolved the now infamous "SOD" issue, but they've created new problems (at least for me) with wifi.

I usually keep my wifi "sleep policy" set to "never when plugged in." For every device I've owned, this would keep the wifi turned on and connected if my device was power on (display on) or the device was plugged into AC power. I've never had any problems with it.

With this latest firmware update, however, it keeps dropping the wifi connection while the device is turned on (screen on.) I'm sitting literally 20 feet from the AP, and there are 4 signals for the device to choose from (2 2.4GHz channels and 2 5GHz channels.) However, for some reason, it decides it just doesn't want to be connected to ANY of them. The wifi radio is still enabled, but it won't connect (or even see) any AP.

Samsung: I don't know what you THINK you may have fixed with this latest firmware update, but you not only failed to correct the most prominent issues people are having, but you've already created at least one new one.

I'm going back to KL1...

Gary
 
  • Like
Reactions: slyd0997

lanwarrior

Senior Member
Mar 5, 2006
2,196
158
I got the notification of the new firmware update and was looking for what this update about. Thanks for posting here... I am now holding on the update...
 

USCanthony

Senior Member
Jan 21, 2012
144
69
Los Angeles
I'm a happy camper

My WiFi is also working fine with LA3. I was actually having a minor issue with the last firmware where the WiFi would occasionally not follow the WiFi sleep policy I had chosen. I had it set to never sleep but every once in awhile (very randomly) when I brought the tab out of sleep, I found that the WiFi had also gone to sleep. I have had LA3 on my tab for 2 days now and so far so good. It has adhered to the WiFi sleep policy I have set but 2 days is not a good indication that the issue I had been experiencing with the last firmware has been corrected in LA3. I am going to give it a few weeks before I say one way or the other if the issue still exists or not. But as I said, so far so good for me.
 

rkmj

Senior Member
May 4, 2010
161
47
Philadelphia
After running this a few days, I'm really not happy with whatever changes Samsung has made. Not only have the NOT resolved the now infamous "SOD" issue, but they've created new problems (at least for me) with wifi.

I usually keep my wifi "sleep policy" set to "never when plugged in." For every device I've owned, this would keep the wifi turned on and connected if my device was power on (display on) or the device was plugged into AC power. I've never had any problems with it.

With this latest firmware update, however, it keeps dropping the wifi connection while the device is turned on (screen on.) I'm sitting literally 20 feet from the AP, and there are 4 signals for the device to choose from (2 2.4GHz channels and 2 5GHz channels.) However, for some reason, it decides it just doesn't want to be connected to ANY of them. The wifi radio is still enabled, but it won't connect (or even see) any AP.

Samsung: I don't know what you THINK you may have fixed with this latest firmware update, but you not only failed to correct the most prominent issues people are having, but you've already created at least one new one.

I'm going back to KL1...

Gary

Oddly enough, I'm not experiencing that. Never when plugged in works correctly for me. It also manages to turn off the wifi when the screen is off while I'm on battery, which is an improvement over the previous firmware. I did experience two SODs in the two days after upgrading, but they have since stopped. (I'm not using Auto Airplane Mode anymore, so I'm quite pleased with that.) Are you now experiencing the SOD with the new firmware, because if I remember correctly, you weren't experiencing it on your tab with the previous firmware. Also, I'm wondering if whatever was keeping your tab from experiencing the SOD with the last firmware is causing your issues with this one. Nevertheless, I'm sorry you're experiencing issues. If there's anything I can do to help, pulling logs or testing, I'm more than willing. Good Luck
 

maxofmin

Member
May 29, 2010
12
0
@garyd9 Could you send me a link to the firmware of KL1? I'm having problems with LA3 and root and busybox. I'm trying to revert it back and try again but couldn't find the link of firmware. Thank you!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    After running this a few days, I'm really not happy with whatever changes Samsung has made. Not only have the NOT resolved the now infamous "SOD" issue, but they've created new problems (at least for me) with wifi.

    I usually keep my wifi "sleep policy" set to "never when plugged in." For every device I've owned, this would keep the wifi turned on and connected if my device was power on (display on) or the device was plugged into AC power. I've never had any problems with it.

    With this latest firmware update, however, it keeps dropping the wifi connection while the device is turned on (screen on.) I'm sitting literally 20 feet from the AP, and there are 4 signals for the device to choose from (2 2.4GHz channels and 2 5GHz channels.) However, for some reason, it decides it just doesn't want to be connected to ANY of them. The wifi radio is still enabled, but it won't connect (or even see) any AP.

    Samsung: I don't know what you THINK you may have fixed with this latest firmware update, but you not only failed to correct the most prominent issues people are having, but you've already created at least one new one.

    I'm going back to KL1...

    Gary
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone