• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

General P6P vs GP9 - Not a great showing trail running

Search This thread

Ultimoose

Senior Member
Jan 17, 2011
69
35

P6P rooted with current updates as of the November. The P6P video is straight out of the camera. It was recorded with Active stabilization. I'll have to re-do the test with the default stabilization to see if this is an issue specifically with Active setting.

The GP footage has a slight sharpening done as it was recorded with low sharpening which is practically no sharpening on the firmware currently on the camera.

But bottom line the pixel for whatever reason the video is... less than expected.

The out and back were recorded separately and both recordings had the same issues.

I'm aware one of these is a phone and one of them is an action cam but if this is indeed an artifact of the Active mode on the Pixel and not possibly a hardware problem with this specific pixel then that mode is worthless. Further testing will tell.
 

Izy

Senior Member
then theres the guy who put his P6P on a drone in 1080p30 wide and standard stabilisation literally 2 days before retail launch

active stabilisation crops in and is abit more aggressive probaby for some actual real fast motion not some jogging etc

try standard stabilisation at 4k30 /1080p 30

 

kevinireland11

Senior Member
Apr 10, 2014
938
238
Samsung Galaxy S21

P6P rooted with current updates as of the November. The P6P video is straight out of the camera. It was recorded with Active stabilization. I'll have to re-do the test with the default stabilization to see if this is an issue specifically with Active setting.

The GP footage has a slight sharpening done as it was recorded with low sharpening which is practically no sharpening on the firmware currently on the camera.

But bottom line the pixel for whatever reason the video is... less than expected.

The out and back were recorded separately and both recordings had the same issues.

I'm aware one of these is a phone and one of them is an action cam but if this is indeed an artifact of the Active mode on the Pixel and not possibly a hardware problem with this specific pixel then that mode is worthless. Further testing will tell.
I dont got that issue on mines, seems to be pritty smooth, I'd wait for further updates, new camera system and new OS version with only 1 update, give it time
 

Ultimoose

Senior Member
Jan 17, 2011
69
35
then theres the guy who put his P6P on a drone in 1080p30 wide and standard stabilisation literally 2 days before retail launch

active stabilisation crops in and is abit more aggressive probaby for some actual real fast motion not some jogging etc

try standard stabilisation at 4k30 /1080p 30

Yeah I plan to do that, try it under the default stabilization. Unfortunately the phone is a) too heavy for my drones to be safe and b) the DJI app doesn't run on Android 12 (probably) or the pixel 6 (definitely). Just crashes or goes to a black screen when you try. DJI says "buy a different phone".

Once I get out and do another test I'll post a comparison if it gets better.
 

Izy

Senior Member