• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Partitions boot

Search This thread

TheNeo1704

Member
Jul 31, 2021
5
2
I've tried to root my phone Samsung Galaxy A41 with magisk manager, but when I wanted to install boot image with odin, it said that bootloader needs to be unlocked, so I unlocked it, installed the root, but when I want to boot phone up, it shows regular powering screen, and then changes to download mode, but with one addition, in upper part a text is written:
"<!>
Partitions boot

Resaon boot: Hash of data does not match digest in descriptor.
boot: Hash of data does not match digest in descriptor. [2nd] (3)
Calculated Hash of (boot) : a0f5a367a2, (VEMETA) : b310ad339
CUSTOM boot
SAMSUNG vbmeta, A415FXXS1CUG1, 41425442R"
When I left this "download mode" and try to power the phone, same thing repeats. I've tried to go into regular download mode, but it's not possible, it just shows that phone is charging for less than a second, and then thing with "download mode" repeats. Any advice on how to fix this, maybe experiences of other people can help me...
P.S. It shows charging screen because for my model of phone it's necessary to hold volume up and down buttons, and then plug USB cable which is on other side connected to a PC.
Also, it's not possible to get into recovery mode, because it shows the same "download mode" screen with same message.
 

Top Liked Posts