Password/fingerprint always required even though set to 5 minutes

Search This thread

phositadc

Senior Member
May 7, 2010
2,104
342
I have the "secured lock time" set to 5 minutes in my lockscreen/fingerprint settings. However, despite this, if I push my power button to put my phone to sleep, and then I immediately push it again to turn my phone back on, I'm always required to scan my fingerprint/enter my password.

I thought by choosing 5 minutes, it should only require me to scan fingerprint/enter password if I don't use my phone for roughly 5 minutes. But it seems that if I put my phone to sleep by hitting the power button, I'm always required to scan fingerprint, no matter how little time has passed.

Any ideas? I've tried every setting (15 seconds all the way to 1 hour) and they all do the same thing. I've also tried turning fingerprint security off, and then on again. No help.

The only thing that comes to mind is that I do have an Exchange email setup that has a security policy. But it also allows 15 minutes. AND, I have it installed through the email app Nine, and I have Nine set to only operate security on the application level rather than the device level. So I don't see how Nine could possibly be requiring me to enter a fingerprint.

Would greatly appreciate any input!
 

Simona Simmy

Senior Member
Jun 28, 2014
1,685
193
Earth
I have the "secured lock time" set to 5 minutes in my lockscreen/fingerprint settings. However, despite this, if I push my power button to put my phone to sleep, and then I immediately push it again to turn my phone back on, I'm always required to scan my fingerprint/enter my password.

I thought by choosing 5 minutes, it should only require me to scan fingerprint/enter password if I don't use my phone for roughly 5 minutes. But it seems that if I put my phone to sleep by hitting the power button, I'm always required to scan fingerprint, no matter how little time has passed.

Any ideas? I've tried every setting (15 seconds all the way to 1 hour) and they all do the same thing. I've also tried turning fingerprint security off, and then on again. No help.

The only thing that comes to mind is that I do have an Exchange email setup that has a security policy. But it also allows 15 minutes. AND, I have it installed through the email app Nine, and I have Nine set to only operate security on the application level rather than the device level. So I don't see how Nine could possibly be requiring me to enter a fingerprint.

Would greatly appreciate any input!

i just turned fingerprint crap off . .i have no nerves to 50 times swipe finger like idiot .. phone wont properly recognize finger !!
it is all gimmick.. believe me ..
 

neofral

Senior Member
Oct 8, 2009
569
119
I have the "secured lock time" set to 5 minutes in my lockscreen/fingerprint settings. However, despite this, if I push my power button to put my phone to sleep, and then I immediately push it again to turn my phone back on, I'm always required to scan my fingerprint/enter my password.

I thought by choosing 5 minutes, it should only require me to scan fingerprint/enter password if I don't use my phone for roughly 5 minutes. But it seems that if I put my phone to sleep by hitting the power button, I'm always required to scan fingerprint, no matter how little time has passed.

Any ideas? I've tried every setting (15 seconds all the way to 1 hour) and they all do the same thing. I've also tried turning fingerprint security off, and then on again. No help.

The only thing that comes to mind is that I do have an Exchange email setup that has a security policy. But it also allows 15 minutes. AND, I have it installed through the email app Nine, and I have Nine set to only operate security on the application level rather than the device level. So I don't see how Nine could possibly be requiring me to enter a fingerprint.

Would greatly appreciate any input!
turn off "Lock instantly with power key"
go to Settings,Device,Lockscreen. at the bottom you have the option if you want to lock instantly with the power key
 
  • Like
Reactions: hensk

DThought

Member
Apr 8, 2014
46
21
i just turned fingerprint crap off . .i have no nerves to 50 times swipe finger like idiot .. phone wont properly recognize finger !!
it is all gimmick.. believe me ..

I don't use the fingerprint reader as well - but of course have tried it. It almost every time instantly recognized my finger, most times i had to swipe was three as far as i remember.

I was pretty impressed...
 
  • Like
Reactions: hensk

phositadc

Senior Member
May 7, 2010
2,104
342
The problem turned out to be a widget I was using to put my phone to sleep. Apparently, not only did it turn the screen off, but it actually locks the device as well.

When I use only the power button (instead of the widget), the device and password behave as expected with the 5 minute delay.
 

Simona Simmy

Senior Member
Jun 28, 2014
1,685
193
Earth
The annoying thing is that when i hold phone my thumb is obviously tilted and it wont recognize so i have to grab other hand to hold the phone and swipe it like using ruler .. jesus .. so i turned it off..
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I have the "secured lock time" set to 5 minutes in my lockscreen/fingerprint settings. However, despite this, if I push my power button to put my phone to sleep, and then I immediately push it again to turn my phone back on, I'm always required to scan my fingerprint/enter my password.

    I thought by choosing 5 minutes, it should only require me to scan fingerprint/enter password if I don't use my phone for roughly 5 minutes. But it seems that if I put my phone to sleep by hitting the power button, I'm always required to scan fingerprint, no matter how little time has passed.

    Any ideas? I've tried every setting (15 seconds all the way to 1 hour) and they all do the same thing. I've also tried turning fingerprint security off, and then on again. No help.

    The only thing that comes to mind is that I do have an Exchange email setup that has a security policy. But it also allows 15 minutes. AND, I have it installed through the email app Nine, and I have Nine set to only operate security on the application level rather than the device level. So I don't see how Nine could possibly be requiring me to enter a fingerprint.

    Would greatly appreciate any input!
    turn off "Lock instantly with power key"
    go to Settings,Device,Lockscreen. at the bottom you have the option if you want to lock instantly with the power key
    1
    i just turned fingerprint crap off . .i have no nerves to 50 times swipe finger like idiot .. phone wont properly recognize finger !!
    it is all gimmick.. believe me ..

    I don't use the fingerprint reader as well - but of course have tried it. It almost every time instantly recognized my finger, most times i had to swipe was three as far as i remember.

    I was pretty impressed...