Question Phone connection to car Bluetooth

Search This thread

BCHIIL

New member
May 19, 2020
1
0
Pixel 6 Pro does not stay connected to the car Bluetooth. 2018 Tacoma. Audio works but the phones keeps cutting out or off. It will disconnect from the radio.
 
  • Wow
Reactions: roirraW "edor" ehT

Jerreth

Senior Member
Mar 9, 2011
496
110
Oregon
i am having the same issue in my 2007 tundra my op7p worked perfectly but the p6p is terrible, it will disconnect and get choppy for about a minute then it works perfectly until i turn the truck off then it happens again at next connection. very very aggravating
 
  • Wow
Reactions: roirraW "edor" ehT

B from C

Member
Aug 18, 2015
28
11
The bluetooth on my Pixel 6 Pro has been working great with the aftermarket android radio in my F150. I use it with Tasker to fire up the WiFi hotspot so I can listen to Spotify while I drive and haven't had any problems.
 
  • Like
Reactions: roirraW "edor" ehT

neyes

Senior Member
Mar 17, 2012
82
19
My wife was having this issue where the Bluetooth would disconnect after a minute on a phone call with her highlander. Someone else had mentioned that they noticed theirs would only disconnect when the screen was off. I told my wife to plug in her phone so the screen stays on, and it no longer disconnects. I never had the issue on my Camry, but my screen is generally on if I'm on the phone.

Edit: also turn on the A2DP hardware offload in developer settings if you haven't already.
 
Last edited:
  • Wow
Reactions: roirraW "edor" ehT

96carboard

Senior Member
Jul 17, 2018
664
371
Pixel 6 Pro does not stay connected to the car Bluetooth. 2018 Tacoma. Audio works but the phones keeps cutting out or off. It will disconnect from the radio.

I was seeing this also. It was working for a while and then at some point would just randomly disconnect. I'm using a completely custom IVI based on Dragonboard 820c and Automotive Mezzanine; https://www.aprax.tk/auto/ which is, coincidentally, also in a Tacoma.

I have NOT seen it lately though, likely since the January update. I'm running the January 14th release of Graphene; https://grapheneos.org/releases#stable-channel
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I just paired my P^P to my MB, no drops, works great.
    Toyota needs to be upgraded. :ROFLMAO:
    2
    Mine is working fine. Lexus NX300h. Also Android Auto (wired) works fine.
    1
    Mine is working fine on 2020 Toyota RAV4.
    1
    The bluetooth on my Pixel 6 Pro has been working great with the aftermarket android radio in my F150. I use it with Tasker to fire up the WiFi hotspot so I can listen to Spotify while I drive and haven't had any problems.