• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Photo storage issues to SD card?

Search This thread

rudyo78427

Senior Member
Mar 13, 2013
126
21
san jose
Ever since I got the M8 i've been having issues with the camera storage to SD card. I am now rooted and running a custom rom, but still experience the same issue. I have the Camera photo files saved to Ext SD card. I can take the photos and it will save fine to the sd card. after a few hours though when I navigate back to the gallery, the photo's will show up as a cached file/missing (Triangle w/ exclamation mark). This was happening on stock unrooted rom. I rooted hopefully fixing this issue but it still happens. I even formated the SD card in the phone and it made no difference. I'm running the latest Skyfall rom. Any suggestions for fixing this other than saving the photos to the internal phone storage would be appreciated. :confused:
 

mademan420

Senior Member
Feb 22, 2009
1,762
670
41
Ever since I got the M8 i've been having issues with the camera storage to SD card. I am now rooted and running a custom rom, but still experience the same issue. I have the Camera photo files saved to Ext SD card. I can take the photos and it will save fine to the sd card. after a few hours though when I navigate back to the gallery, the photo's will show up as a cached file/missing (Triangle w/ exclamation mark). This was happening on stock unrooted rom. I rooted hopefully fixing this issue but it still happens. I even formated the SD card in the phone and it made no difference. I'm running the latest Skyfall rom. Any suggestions for fixing this other than saving the photos to the internal phone storage would be appreciated. :confused:

Im having the same problem. Maybe we can help each other out. Mine is a 64gb class 10 i got off of Amazon. I formatted it every way possible both in a computer and in the phone. I just swapped to an older 32gb ive had for a while and see if I still have problems
 

rudyo78427

Senior Member
Mar 13, 2013
126
21
san jose
Im having the same problem. Maybe we can help each other out. Mine is a 64gb class 10 i got off of Amazon. I formatted it every way possible both in a computer and in the phone. I just swapped to an older 32gb ive had for a while and see if I still have problems

Yeah, that was my next plan. I too have a 64GB Samsung class10 card. The phone is supposed to support up to 128GB storage. Let me know how it goes. I will try the same. :good:
 

rudyo78427

Senior Member
Mar 13, 2013
126
21
san jose
I changed my SD card to 32GB and it is working fine now to. Now I can save the photo's to the SD card without it deleting them. sucks that my 64GB card wouldn't work properly. I used the same 64GB card in my Experia Tablet Z and it works fine, saving pics or transferring data. Of course I'm running 4.2.2 on the tablet.