Question Pixel 6 pro screen glitch

Search This thread

wkJason

Member
Sep 12, 2016
28
1
Google Pixel 6 Pro
Hi, anyone has this issue with pixel 6 pro. It only happens on video from YouTube and very intermittent. Does not happen to the same video. Have not seen it in full screen or on other apps. Very strange bug or is it hardware issue in which case I should get a replacement
 

Attachments

  • glitch.gif
    glitch.gif
    4.3 MB · Views: 158

Morgrain

Senior Member
Aug 4, 2015
893
965
Hi, anyone has this issue with pixel 6 pro. It only happens on video from YouTube and very intermittent. Does not happen to the same video. Have not seen it in full screen or on other apps. Very strange bug or is it hardware issue in which case I should get a replacement
I'd suggest to use safemode and see if it still pops up then, in that case I'd contact Google. Of course you could always try a factory reset, but that's a heckload of trouble and wasted hours...
 
  • Like
Reactions: roirraW "edor" ehT

wkJason

Member
Sep 12, 2016
28
1
Google Pixel 6 Pro
I'd suggest to use safemode and see if it still pops up then, in that case I'd contact Google. Of course you could always try a factory reset, but that's a heckload of trouble and wasted hours...
The hard part is that it happens only once a day or so that I struggle to capture it. So I'd probably have to run on safe mode for a long while, I'll see if I can get Google to replace. Cheers
 
  • Wow
Reactions: roirraW "edor" ehT

selayan

Senior Member
Jun 15, 2011
1,933
268
www.android-edge.com
Hi, anyone has this issue with pixel 6 pro. It only happens on video from YouTube and very intermittent. Does not happen to the same video. Have not seen it in full screen or on other apps. Very strange bug or is it hardware issue in which case I should get a replacement
I definitely had that happen last week when I was watching Youtube! This was after a factory reset too so I wasn't sure what was happening. Same exact thing, lines flashed across the screen just like yours. I have not seen it happen since or perhaps I haven't been watching enough videos on the phone since.

Have you contacted support, and what did they say? I'm kind of scared to contact them with all the outsourcing now and other stories I've been seeing about them not being as helpful as they used to be.
 

iliya8801

Member
May 13, 2013
22
5
Google Pixel 6 Pro
I definitely had that happen last week when I was watching Youtube! This was after a factory reset too so I wasn't sure what was happening. Same exact thing, lines flashed across the screen just like yours. I have not seen it happen since or perhaps I haven't been watching enough videos on the phone since.

Have you contacted support, and what did they say? I'm kind of scared to contact them with all the outsourcing now and other stories I've been seeing about them not being as helpful as they used to be.

I also had this problem happen only once, watching a youtube video. maybe it can be a software glitch?
 
  • Like
Reactions: Jiggs82

selayan

Senior Member
Jun 15, 2011
1,933
268
www.android-edge.com
I also had this problem happen only once, watching a youtube video. maybe it can be a software glitch?
I'm not sure but am wondering the same thing. I was not able to get a hold of Google support but will try after the new year. If the OP can see it happening randomly I bet it is happening randomly for us too but we haven't caught it again. It looks like those old CRT TV's. I unfortunately was not able to get screen recorder open in time to capture when it was happening.
 

iliya8801

Member
May 13, 2013
22
5
Google Pixel 6 Pro
I'm not sure but am wondering the same thing. I was not able to get a hold of Google support but will try after the new year. If the OP can see it happening randomly I bet it is happening randomly for us too but we haven't caught it again. It looks like those old CRT TV's. I unfortunately was not able to get screen recorder open in time to capture when it was happening.

There is no need to record your screen. you can send google the op recording :)
I hope google will fix this phone.. I guess that is what you get for being a Tensor early adopter.
 

cd993

Senior Member
May 8, 2009
3,481
1,217
London
Samsung Galaxy S21 Ultra
I just had this happen too for the first time, happened to quickly to get any recording of it. Also on YouTube as I was adding a video to my watch later. Are you using Vanced by any chance? Maybe it's just the software glitch with that?! Hope there's no hardware fault going on here...
 

selayan

Senior Member
Jun 15, 2011
1,933
268
www.android-edge.com
I just had this happen too for the first time, happened to quickly to get any recording of it. Also on YouTube as I was adding a video to my watch later. Are you using Vanced by any chance? Maybe it's just the software glitch with that?! Hope there's no hardware fault going on here...
I am using the regular Youtube app since I pay for premium. I don't think its related to any app as the OP said it also happened on other videos.
 
  • Like
Reactions: cd993

kooper100

New member
Jul 30, 2019
1
1
Also have this happen to me somewhat often (once or twice a day), but it's only ever in the youtube app. I'm using the YouTube vanced app and It's never happened in any other app.
 
  • Like
Reactions: cd993

wilpang

Senior Member
Feb 10, 2014
447
92
Blackburn
Google Pixel 6 Pro
Have you guys noticed a graphical glitch in Google photos? When in landscape and the video is paused and you scroll up from the bottom of the screen for your settings, a glitch appears!
It was first mentioned in Reddit.
 

Alekos

Senior Member
Feb 18, 2008
505
371
Apps & Games
Google Pixel 3 XL
I've had the same thing, but it appears at the bottom of the screen (it's happened a few times, maybe 5 or 6) - and for mine it was about an inch high. It was really odd - never seen a glitch like that before. usually you can tell if it's the display or software but this was very similar to op's - and it stayed for like 10 seconds. using Brave Browser, not watching a video (pixel 6 pro on december build)
 

vPro97

Senior Member
Oct 22, 2013
1,523
1,606
Denmark
Samsung Galaxy S6
Huawei Mate 20 Pro
YES YES YES! Thank you for the post, OP!

This wasn't an issue till about five days ago and it only occurs in the YouTube application! It's difficult to reproduce, but usually having a video running, opening the comments section then successively minimizing and maximizing the video (in Portrait mode) can trigger this error.

I suspect it has something to do with a change in refresh rate, since this particular change causes just that.
It's not annoying to the point I have considered turning the phone back, but it's mildly concerning especially since the first time it occurs, you're unsure whether it's a hardware or software issue.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hi, anyone has this issue with pixel 6 pro. It only happens on video from YouTube and very intermittent. Does not happen to the same video. Have not seen it in full screen or on other apps. Very strange bug or is it hardware issue in which case I should get a replacement
    1
    Hi, anyone has this issue with pixel 6 pro. It only happens on video from YouTube and very intermittent. Does not happen to the same video. Have not seen it in full screen or on other apps. Very strange bug or is it hardware issue in which case I should get a replacement
    I'd suggest to use safemode and see if it still pops up then, in that case I'd contact Google. Of course you could always try a factory reset, but that's a heckload of trouble and wasted hours...
    1
    I definitely had that happen last week when I was watching Youtube! This was after a factory reset too so I wasn't sure what was happening. Same exact thing, lines flashed across the screen just like yours. I have not seen it happen since or perhaps I haven't been watching enough videos on the phone since.

    Have you contacted support, and what did they say? I'm kind of scared to contact them with all the outsourcing now and other stories I've been seeing about them not being as helpful as they used to be.

    I also had this problem happen only once, watching a youtube video. maybe it can be a software glitch?
    1
    I just had this happen too for the first time, happened to quickly to get any recording of it. Also on YouTube as I was adding a video to my watch later. Are you using Vanced by any chance? Maybe it's just the software glitch with that?! Hope there's no hardware fault going on here...
    I am using the regular Youtube app since I pay for premium. I don't think its related to any app as the OP said it also happened on other videos.
    1
    Also have this happen to me somewhat often (once or twice a day), but it's only ever in the youtube app. I'm using the YouTube vanced app and It's never happened in any other app.