• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Pixel 6 Soft Brick with OTA

Search This thread

Polishow

Member
Apr 3, 2014
39
10
World
OnePlus 3
OnePlus 9 Pro
Anybody else with this problem? My 6 Pro gets soft bricked with the
SD1A.210817.036.
It loses the signal (Tmobile) then restarts to recovery saying

“Cannot Load Android System. Your Data May Be Corrupt” It gives me the option to "Try again." or to "Factory data reset."
Device Completely stock
This is what I have done

1
Try Again (Same behavior)

2
Factory Reset (Multiple times), would let me finish the setup but as soon restores my data and apps happens all over again.

3
Sideload Rescue OTA (SD1A.210817.036.) same ****

4 now with heavy weapons

Unlocked bootloader, manually flashed factory images (Unlocked) the factory image it's an older version but seems to work perfectly (I'm able to set up and restore my data, but the phone automatically downloads the OTA update and the same thing all over.

5
Got a device replacement (Hella lucky they had my device in stock)

6
Different new Pixel 6 Pro Same behavior as soon the OTA hits and finishes to restore my apps.

7
Tried Manually flash, use the online google tool with different builds (tried the Tmobile stock)

Always the same problem.

There's any way to wipe/repartition only the System portion? I remember having something similar back in the days with an S2 and was able to fix it with a Reflashing of the PIT partition through Odin

Any suggestions?
 

rsbenedict

Senior Member
Jun 12, 2005
629
89
50
Sacramento
teachforjune.com
Just got my Pixel 6 Pro yesterday. I have had to restore 3 times. The first two were from a back up and the third time, from scratch and the same thing is happening. :( It took a while for the third time to happen (over night and a few hours into the day) and I thought I was safe and put a screen protector on and then bam! Just before it happens I get a lot of the Google apps like phone app and some heat app crashing, then it reboots and says Android is corrupt. :(
 
  • Sad
Reactions: Alekos

Top Liked Posts