[Pixel][Bootlogo+Animation][Light And Dark(inverted)] For MOTO G-1st-2nd-3rd gen.

Search This thread

pavanjadhaw

Senior Member
Sep 2, 2015
390
524
23
Nagpur
PIXEL Bootlogo + Bootanimation for all Moto g variants.​
Works on MOTO-G 1st, 2nd and 3rd Gen​

Description​
It installs pixel's Bootlogo and animation on any Moto g variant​

Preview:
Light Bootanimation​
i9vfBCZ.gif


Dark(inverted) Bootanimation
RLeWTWP.gif



Downloads:
Light Pixel Mod
Dark Pixel Mod
Link to @creative21 Original Thread

Instructions:
  • Download above flashable zip to your phone
  • Reboot to recovery
  • Locate the file to where you have downloaded
  • Flash the zip
  • Reboot

Credits
  • @creative21 (for both light and dark Bootlogo and bootanimation)
  • Me

Don't forget
to press thanks
If you like my work​
 
Last edited:

malikrst

New member
Jun 27, 2013
4
1
Sombor
Works for me. I'm on Android 6.01 RR. But i'm manually add file to system/media.

Sent from my MotoG3 using Tapatalk
 

aryan188

New member
Jan 10, 2017
2
0
PIXEL Bootlogo + Bootanimation for all Moto g variants.
Works on MOTO-G 1st, 2nd and 3rd Gen

Description
It installs pixel's Bootlogo and animation on any Moto g variant

Preview:
Light Bootanimation


Dark(inverted) Bootanimation



Downloads:​
Light Pixel Mod
Dark Pixel Mod
Link to @creative21Original Thread

Instructions:
Download above flashable zip to your phone
Reboot to recovery
Locate the file to where you have downloaded
Flash the zip
Reboot


Credits
@creative21 (for both light and dark Bootlogo and bootanimation)
Me


Don't forget
to press thanks
If you like my work​
Its not working bro
 

pavanjadhaw

Senior Member
Sep 2, 2015
390
524
23
Nagpur
Cm14.1 there is no time to show animation it appeared as black image and booted I have placed in correct path
It should work, as you can see other post in this thread.
Can you check again by flashing. Or just extract it and move bootanimation.zip to system/media/ and change permission and Make sure everything under ‘Read’ is checked, only ‘User’ is checked under ‘Write’ and nothing is checked under ‘Execute’.
Use root explorer or es file explorer.
 

pavanjadhaw

Senior Member
Sep 2, 2015
390
524
23
Nagpur
  • Like
Reactions: hemantkagh

Top Liked Posts