Pixel Experience 11 Bootloop

Search This thread

UltimateRayon

New member
  • Jan 9, 2021
    4
    0
    Hi,

    i was using LineageOS 17.1(Android 10) on my pixel Xl (32 gb storage)
    when android 11 came out, I thought I would switch to pixel experience. So I went to their official website and downloaded the android 11 version of pixel XL
    There was an instruction guide provided by the developers on how to install android 11
    So I followed that and even after applying update from the adb, there was no issue at all
    but when I pressed "Reboot to system" Bootloop is happening

    Note: I didn't noticed the official instruction first so i installed twrp to flash the rom just like I flashed LineageOS, but in the advance wipe section, there was only 4 option available
    -Dalvik / ART cache
    -System
    -Data
    -Internal Storage

    there was no cache option
    I formatted the data and wiped all of them and tried to both install and sideload the rom but every time during the installation, an error (code 28) occurs

    Then I downloaded the rom again hoping that the previos 1 was corrupted and i saw the instruction guide this time.
    So I followed the guide and installed their recovery image, flashed recovery partition and flashed the rom using sideload.
    But after rebooting the system, Bootloop keeps occurring

    *sorry for any misspell or grammatical mistake*


    ROM and Recovery image Downloaded from - https://download.pixelexperience.org/marlin (Android 11, 2021/04/16)
    ROM and Recovery image installation guide - https://wiki.pixelexperience.org/devices/marlin/install/
     

    UltimateRayon

    New member
  • Jan 9, 2021
    4
    0
    I'm having the same issue. Did you flash the repartition zip?

    I ended up reflashing stock rom https://developers.google.com/android/images#marlin

    Try doing that and restarting the process :)
    I actually solved the problem a few moments ago

    What i did wrong was, when i sideload the rom rom file with twrp i always cleared the dalvik and cache file

    let me make a little guide for you..hope that will help

    1. install twrp recovery
    2. go to wipe section -> advanced wipe -> wipe all 4(Dalvik/ART cache, System, Data, Internal Storage)
    3. do a factory reset and format data
    4. go to mount section and check all the boxes (system, data, vendor)
    5. sideload the repartition zip according to your storage and device model (mine was pixel xl 32gb)
    6. after sideload is done reboot the system..it will reboot into recovery again
    7. then again sideload the rom file (don't check the clear cache and dalvik boxes)
    8. after that is done, go back to main menu and go to reboot-> switch to slot B-> Reboot into system
    Hopefully you're done

    Note: don't skip any step regarding how minor it is
    and if you wish you can also follow the official instruction: https://wiki.pixelexperience.org/devices/marlin/install/

    Let me know if it works for you
    Best of luck!
     
    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone