Please Fix the framework for armeabi-v7a

Search This thread

Gladhatter

Senior Member
Jun 28, 2015
51
3
Thank you for your wonderful post. I have a Samsung Galaxy Note 4 and have no sound what are the framework files reside. What I do not know there's a type of architecture the Samsung Galaxy Note 4 has. Can you tell me how to access this information. I think I can figure out how to Flash a zip but that too is questionable. Thank you for your cooperation in advance.

Charlie
 
  • Like
Reactions: [email protected]

Gowtham1705

New member
Jun 27, 2017
1
0
Unable to find xposed framework armeabi zip for Samsung j7 00f

Hello sir !! I'm unable to find xposed framework for my device. Plz help me and plz send me the zip link for my device Samsung j700f
Processor aarch64
Instruction sets: armeabi-v7a, armeabi
 

Viima

Member
Apr 6, 2013
14
3
Hi! I'm having a really hard time trying to install xposed on my device. I'm not expert but i've always founded a way for installing it in various devices, but this time its way ahead of me...

So, I have a device running MIUI 7 6.1.28 on KK 4.4.2
Its a ARMv7 MediaTek MT6589.

I've searched for different ways and tried a couple installer and also a couple "fixes" I founded on the web... If someone has an idea or suggestion it would be highly appreciated
Have a nice day!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I'm having problem installing the framework. It seem my processor architecture is not support . please help me. I wanna use xposed very much.( gt-i9092 CM 12 ):crying::crying::crying:
    1
    I have Xperia Mini Running on Legacy Xperia CM 12.1. which xposed framework should I flash?my device information is in screenshot
    Flash xposed v84 or below with ARM SDK22 Zip ..
    1
    Sir,
    I have been using xposed since I started using Android.
    Never had any issue before.
    Recently I upgraded from cm11 to cm12.1 (sdk22/arm) and I found a very serious problem.
    My phone didn't took much time to do a reboot before (30-50secs)
    But right after installing xposed framework by recovery, it taking so much time when rebooting.
    (Like I flashed a new rom and this is 1st reboot).
    U wont believe, it almost taking 8 minute to complete a usual reboot now.
    I searched on FAQ and found nothing about it.

    Samsung Galaxy Star GTS5282
    CYANOGENMOD 12.1
    ARM V7
    32BIT


    Regards,BatDroid

    When flashing Xposed For the First time after ROM Flash , it Wipes Dalvik cache & regenerates it again by optimizing all apps.. So it will take sometime based on your App Count, if you have less you will boot soon & if you have more it takes about a solid 6+ minutes to reboot.. I got about 14+ minutes one time(I restored my backup of 256+ apps via recovery & flashed xposed) ,its not a problem ,its the way how xposed works.. & this type of Reboot Also Happens whenever you update your xposed(Example from v83 to v84) When New version Comes it depends on Device.. So No Worries Regarding This Type Of Reboot ? ..

    ---------- Post added at 05:18 PM ---------- Previous post was at 05:17 PM ----------

    I have a t mobile grand prime 5.1.1 and I can unable to install xposed framework
    Have you Selected the Zip file Correctly According to Your Device SDK & Architecture ? And Flashed..
    1
    v84 signed by rovo89
    btw I've tried all..
    artels,wanams :)
    same
    BTW Mate, already this issue is happening in some devices & in github too there a issue placed regrading this..I think Rovo should be working on this..looks like its a important problem because many devices doesn't have this problem , only some of them having so tell to Rovo regrading this with Proper details & notify him .. I hope he will find a fix soon for this or may be he could be having something on this one..
    Here's the link for that issue in GitHub..
    https://github.com/rovo89/Xposed/issues/142
    1
    Thanks brother.
    That happens on lolipop only.
    Didnt have any problem with v2.7 or 2.6 in kk,jb roms.
    And I can see its still on alpha :)
    so there will b bugs and glitches.
    Thanks for replies :)

    btw, i liked ur location--

    somewhere in INDIA

    Alpha is Not a Problem Here Mate & Has No Bugs Here.. As it's the Only One Working APK Which is Designed for LP & MM ..
    So Framework is the Problem Here.. Cause in JP/KK You Will Install Framework Within The App Itself..But In LP/MM You Have To Flash the Framework Zip Via Recovery to Install & Its the Only Way.. So In JB/KK if The App Has Issues The Framework Won't Install Properly.. In LP/MM If The Zip Has Issues The App Won't Work & Device Too Will Have Bootloops :)..

    And Thanks Mate ? ...
    #My_Location ? ...