Please help. Bricked Pixel XL

Search This thread

joshua0404

New member
Apr 8, 2020
1
0
I recently installed Evolution X 4.1.69 after unlocking my bootloader in my Pixel XL. After installing the custom ROM, I found that the OEM locking has been greyed out in the developer option.

Since the built of the custom ROM wasn't stable at that time, I decided to revert back to stock ROM. Unfortunately, I relocked my bootloader before recovering the factory image of the stock ROM.
After that, my phone screen starts flashing with the Google sign and keeps rebooting. I am able to access fast boot but I cannot access recovery mode from there. Pressing the recovery option from there will still lead me to a continuous boot loop, similar to what happen whenever I boot the phone.

I have tried these attempts with no avail.
1. fastboot oem unlock, failed since my bootloader is locked.
2. fastboot oem reboot-download, it causes continuous bootloop.
3. adb sideload bootloader.img, since I cannot access recovery mode, sideloading the factory image doesn't work as well.
4. flash factory image, failed as it still requires me to have an unlocked bootloader in order to do so.

Any suggestions on what I should do besides replacing the motherboard or RMA is greatly appreciated! Thanks!
 

toasterboy1

Senior Member
Sep 18, 2013
200
45
You sound pretty sure that you locked your bootloader. Did you actually go through steps to do so? Or was it just the grayed out option in developer settings? Have you tried to boot to TWRP or Lineage Recovery from fastboot?
 

Top Liked Posts