• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Please help me

Search This thread

karthik_vit07

Member
Mar 7, 2011
38
4
33
tirupati
hi everyone

recently i bought desire hd in india

stock firm ware details are

SW no:1.32.720.5

Build no:1.32.720.5 CL277010 release keys

baseband:12.28b.60.140eU_26.03.02.26_M

Kernel version
2.6.32.21-g66cfb7a
[email protected] #1
Tue Oct 26 15:58:17



i have installed a custom rom "Android Revolution HD 3.0"

i followed these steps

1.installed visionary+ and pressed temproot-->ticked "run visionary.sh after root" and "set system r/w after root"-->applied permanent root

2. then verified root by typing "su" in terminal emulator and got "#" symbol in next line and also "terminal user has been granted super user permission"

3.next did Radio S-OFF using "Desire HD easy radio tool.exe"

4.next did ENG S-OFF using "Desire HD easy s-off.exe"

5.now i tested for radio s-off and eng s-off

6.Power Down Your Device

7. Go to Bootloader

8.says Ace PVT ENG S-OFF

9. check CID for CID-11111111

10.next flashed "Radio_12.28e.60.140f_26.04.02.17_M2_SF" radio.img using cmd and ii is succesfull

11. next flashed rom using full-wipe-1.3 and "Android Revolution HD 3.0" rom using clockworkmod rom recovery

12.and every thing is fine and worked well for two days

but after that my phone speaker has stopped working so i took my phone to htc service center.there they checked system info and they said i cannot claim warranty because its not stock firmware

he said only if i get back the stock firmware then only he will sent my mobile for htc company for replacement or repair

please guide me to revert back to custom firmware

i have not did any backup because in this post (http://forum.xda-developers.com/showpost.php?p=11801358&postcount=20) i found some one uploaded the stock firmware nandroid back due to request of some one

i thought i could use that and downloaded that .zip file

now i tried to restore from that backup by placing .zip in sd card and booting in cwm costom recovery and selected install from zip from sdcard and selected the zip

installation started and then in 2 sec i can see "installation aborted".

so some one please help me to go back to stock firmware so i can claim my warranty.its been only 2 weeks i have bought

some one please help me

system info after installing custom rom

baseband version-12.28e.60.140fu_26.04.02.17.M2

kernel version-
2.6.32_30_BUZZ_1.3.5_OCUV
[email protected]#10
wed mar 2 23:59:13 GMT 2011

build number-1.84.61.2 CL333804 release-keys

thank u