-PLEASE HELP- UNABLE TO FLASH TWRP OR ROOT

Search This thread
Aug 12, 2022
2
0
Hello
Sorry for my bad english
a few months ago, i decided to flash my first custom rom (One UI rom) and it worked fine
then i was testing a lot of other roms too until i tried lineage os 20
when i flashed lineage os 20, i decided to try another rom but i was stuck on the twrp logo screen. i tried methods of fixing it but none of them worked.
after trying a method of flashing twrp once again, it failed and i got stuck in a reboot loop and could only boot into download mode. so i booted into download mode and flashed a stock rom.
everything was working fine again until i wanted to try another custom rom. At first whenever i would flash twrp, they would always fail. but later i found the cause of that and fixed it. then, flashing twrp would always pass but my device would get stuck on a reboot loop once again and i had to flash stock rom again.
i tried rooting using auto root but it would show me a verification failed error and i had to reset my device. so now im stuck on a device which cannot flash twrp, nor can it be rooted. its been 1 month and i could not find a viable solution so any help would be extremely appreciated.
 

the_arxyn

Senior Member
Jul 27, 2021
254
35
Redmi 9A
You have to just reflash your fastboot rom with fastboot mode unzip it and double click on flash_all.bat file or something like that