please please please see this case

Search This thread

abdanoo

Member
May 23, 2014
9
1
Dohuk
am i the only one who suffering this problem ??
i can't imagine that the developers and the specialists all over the whole world couldn't solve this f***** problem ??
is it possible !! :rolleyes: this little problem marked unsolvable !!
after three days of continuous search for 24 hours looking for reasonable solution ?? till now neither me nor the other people who suffering just like me found the solution .
well i'll explain the problem i hope i could find reasonable answers from those beautiful minds :

my phone is galaxy s2 plus
when i connect the device to the laptop , the laptop recognize it . OK ? just concentrate :D
this leads us to conclude that all drivers are installed and updated and the usb port of the laptop works properly and the usb port of the phone is working properly too :D:D also this means that usb cable is good DO YOU AGREE WITH ME ?
so PLEEEEEASE DO NOT TELL ME TO CHECK ONE OF THOSE :D i have already checked them
now when i try to go to to download mode i should turn off the phone as all of you know :D as the device turns off, a small box at the corner of laptop appears telling me that the last device you connected malfunctioned and the computer doesnt recognize it . :D:D:D:D so how should i enter the f****** download mode if the laptop doesnt recognize the f****** phone i checked the device manger there is yellow triangle (at the same site where the device had been recognized before turning off ) unknown device "device descriptor request failed".
it seems normal for you cuz you think now in the recovery mode what if i told you that i have flashed wrong cwm recovery and now i am not capable of entering recovery .
 

mdrobiulhasan

Senior Member
Jan 22, 2015
312
152
I've colonized your country
am i the only one who suffering this problem ??
i can't imagine that the developers and the specialists all over the whole world couldn't solve this f***** problem ??
is it possible !! :rolleyes: this little problem marked unsolvable !!
after three days of continuous search for 24 hours looking for reasonable solution ?? till now neither me nor the other people who suffering just like me found the solution .
well i'll explain the problem i hope i could find reasonable answers from those beautiful minds :

my phone is galaxy s2 plus
when i connect the device to the laptop , the laptop recognize it . OK ? just concentrate :D
this leads us to conclude that all drivers are installed and updated and the usb port of the laptop works properly and the usb port of the phone is working properly too :D:D also this means that usb cable is good DO YOU AGREE WITH ME ?
so PLEEEEEASE DO NOT TELL ME TO CHECK ONE OF THOSE :D i have already checked them
now when i try to go to to download mode i should turn off the phone as all of you know :D as the device turns off, a small box at the corner of laptop appears telling me that the last device you connected malfunctioned and the computer doesnt recognize it . :D:D:D:D so how should i enter the f****** download mode if the laptop doesnt recognize the f****** phone i checked the device manger there is yellow triangle (at the same site where the device had been recognized before turning off ) unknown device "device descriptor request failed".
it seems normal for you cuz you think now in the recovery mode what if i told you that i have flashed wrong cwm recovery and now i am not capable of entering recovery .

Do you check the USB/ANDROID debugging mode is on or not?
If not ON , you turn ON it. And then try again
 

Dabolx

Member
Mar 18, 2013
48
8
Kaunas
I experienced this with win 8 and win 10. You need to go to device manager and disable USB root hub.
Connect your device to the computer in flash mode. The computer will say “USB Device Not Recognized”.
Go to Device Manager and you will see your device listed as “Unknown USB Device (Device Descriptor Request Failed)” in “Universal Serial Bus controllers” section
Now in “Universal Serial Bus controllers” section you should also have “USB Root Hub”’s (might be several of them). Click through them and find the one that has “Unknown USB Device (Device Descriptor Request Failed)” in the “Power” tab (should be next to General).
Right click on that “USB Root Hub” and press “Disable”. Now you should have a small arrow pointing down on the USB Root Hub icon and the “Unknown USB Device (Device Descriptor Request Failed)” should have disappeared.
After you are done, don't forget to enable it back.
 
Last edited: