Popup

Guayruro

New member
Feb 22, 2021
3
2
3
I am unable to use my new Teclast 40 tablet because when an app starts up and is working fine a popup appears saying `xxx keeps closing... ' and there is no option to dismiss the false warning. I have ran 2 anti virus plus Malawarebytes and my device is clean. Help please!
 

James_Watson

Senior Member
Feb 10, 2015
900
117
63
I am unable to use my new Teclast 40 tablet because when an app starts up and is working fine a popup appears saying `xxx keeps closing... ' and there is no option to dismiss the false warning. I have ran 2 anti virus plus Malawarebytes and my device is clean. Help please!
Does the 'xxx' in the warning message stand for an app name? Are you sure from which app the message was?
 
  • Like
Reactions: blackhawk

blackhawk

Senior Member
Jun 23, 2020
1,857
310
93
Does the 'xxx' in the warning message stand for an app name? Are you sure from which app the message was?
I came up with this in a google search:

If a factory reset doesn't solve it, it may be a hardware failure.
 
  • Like
Reactions: James_Watson

Guayruro

New member
Feb 22, 2021
3
2
3
I came up with this in a google search:

If a factory reset doesn't solve it, it may be a hardware failure.
Hello all,
Thank you so much for the replies. I did manage to sort this out. It is a corruption of Google Play Services. Uninstalling and installing it again solves the problem.
This happens frequently, I gather, as I found online many people facing the same problem
 
  • Like
Reactions: blackhawk

blackhawk

Senior Member
Jun 23, 2020
1,857
310
93
Hello all,
Thank you so much for the replies. I did manage to sort this out. It is a corruption of Google Play Services. Uninstalling and installing it again solves the problem.
This happens frequently, I gather, as I found online many people facing the same problem
Yay👍
Clearing it's data may be all that's needed.
I clear this messy apk's data a lot as well as firewall block it most of the day.
 
  • Like
Reactions: Guayruro

Guayruro

New member
Feb 22, 2021
3
2
3
Hello all,
Thank you so much for the replies. I did manage to sort this out. It is a corruption of Google Play Services. Uninstalling and installing it again solves the problem.
This happens frequently, I gather, as I found online many people facing the same problem
I forgot to mention that I had written the string "xxx" to mean that the problem appeared with any and all my apps.
 
  • Like
Reactions: blackhawk