(PORT) (4.0+) (All Devices) (PS4 Remote Play Port)

Search This thread

Deleted member 4529355

It can't be because I'm using an apk from another thred that has patched it and allows me to use 3g/4g and it works on my z2 tab on kitkat 4.4.4

try to uninstall the supersu app, you won't loose root...only the app that manages the root permissions. It worked for me


Senior Member
Nov 25, 2010

After being away for a long time I am glad to see there is still al lot of action here on xda, thanks for sharing this.


Senior Member
Aug 10, 2012
Hey guys, having no real luck with this, I can actually start connecting, however, as soon as I am prompted to log in, I get an error message.


Searching the code takes me to another XDA thread on the Xperia Z2 community - it is generally agreed this is due to having unlocked bootloader. My Z1 is also UB, reckon that's the cause?


Senior Member
Jul 28, 2010
tried installing this on shield tablet on 5.0.1.

tablet is rooted and boot unlocked.

when i tried the remote playportv070 the app would launch but just hang on connecting.

As i previously had success with wesley32 guide where you had to install the jar, xml, dex and apk manually i tried that.

app now gives me the 8801003 error.

please help!

what am i doing wrong?

Your boot is unlocked.
Have you made an backup of your keys? your bootloader? If yes, recover it.

Or if it's because of your superSU app in your phone you need to uninstall first.
Last edited:


Senior Member
Aug 10, 2012
Have u removed superuser from your device?

Sent from my GT-I9505 using XDA Free mobile app

Hey, thanks for your response.

I restored the locked bootloader, and installed a .108 stock FTF, tried the method to run it without root, as per this page : http://www.androidauthority.com/ps4-remote-play-no-root-required-574894/

It works, however, because I no longer have root I cannot seem to hook up my controller.

Going to restore root and have another go at this, does removing supersu work alright, or, am I better off using something like rootcloak?


Senior Member
Nov 17, 2012
Hey, thanks for your response.

I restored the locked bootloader, and installed a .108 stock FTF, tried the method to run it without root, as per this page : http://www.androidauthority.com/ps4-remote-play-no-root-required-574894/

It works, however, because I no longer have root I cannot seem to hook up my controller.

Going to restore root and have another go at this, does removing supersu work alright, or, am I better off using something like rootcloak?

Yes u have to remove superuser because if the remote play app detects superuser then it stops working.

Rootcloak only works for some people, didn't work for me, just had to remove superuser then the app worked. But still give cloak a try might work for you.

The controller app isn't working just yet. You will have to connect the controller direct to ps4 and not to the phone. So cloak won't help in terms of connecting the controller to the phone

Sent from my GT-I9505 using XDA Free mobile app
Last edited:


Inactive Recognized Developer
Jan 6, 2012
Once again, this has been mentioned quite some times in this tooic already, but this version is outdated.

New and active version can be found here:

It includes a lot of fixes including the root check removed, no need to delete superuser or use xposed + root cloak any more in order to get remote play to work.
Also, the speed checks have been removed so the connection should be more stable.
The controller is still a pain in the ass but connection works trough the Sixaxis app.

All with all, the other version is newer, better, gets updates , and also is much more easily to install.

Please stop posting in this thread and move on to the new one:

Perhaps a moderator can close this thread aswell to prevent further issues.


Jan 2, 2009
An error has occurred. (88010e0f)

I have a Sprint note 3 with ViSioN-X N3 rom installed. Wifi local network remote play is working fine but when im on 4g/LTE on my phone it would hang on the "searching via internet" and eventually has an error : "An error has occurred. (88010e0f)"

Here are the steps i followed:
Downloaded APK v8.1
installed APK
Downloaded updated PlayStation app on the market
Did a port forward on my router ( Port: 9293)
Then rebooted phone.

any suggestions? Thanks!


Jul 22, 2013
The app worked great for months now it is telling me I need to update it after sonys latest update. Anyone else having this issue or know a fix?

---------- Post added at 07:44 PM ---------- Previous post was at 07:42 PM ----------

Lol just scrolled up... I'll give it a shot


Senior Member
May 5, 2012
We need an update because PS4's latest firmware is 2.50, which enables support up to 60fps on remote play. I'm pretty sure we'd all like to have that update on our phones.


Oct 13, 2010
OK, so now the "new" thread has been closed. Where do we go for updates? I can't find the latest development of this any more :(


Aug 1, 2012
1st you need sixaxis app rooted device then click on preference , gamepad setting , the enable it , and you've got ur PS3 controller working on PS4 well done :)

Top Liked Posts

  • There are no posts matching your filters.
  • 168
    Hey guys,
    After the Z3 was announced in IFA 2014 in Berlin. I noticed there was no major change other than the new PS4 Remote Play feature. The feature that allows you to use your Xperia Device as a Second Screen for the PlayStation 4 anytime and anywhere. I was pretty sad that other devices might not get the feature. But it wasn't long until I ported and figured out the necessary files needed to get remote play to any and all Android Devices with Version 4.0 (Ice Cream Sandwich). So now we can get Remote Play in our devices too as soon as Sony releases the PS Remote Play APP. But now, it will be compatible with our devices as well.
    So the requirements:
    1. CWM (ClockWorkMod) Recovery
    2. The flashable zip I created
    3. PS APP (Download Link will be given below)
    4. Common Sense and a wee bit of patience.

    So here we go:

    Download the Flashable Zip from this link:

    And this specific PlayStation APK from here:

    Copy them to your Phone.
    Enter CWM Recovery.
    Flash the ZIP.
    Wipe Cache and Dalvik Cache.
    Then install the PS App normally.
    After you install the App, when you go to the "Connect to PS4" Tab, you will notice that there will be a small logo for Remote Play which isn't there normally. Screenshot is given below:

    Then, when you press on it, this is what it will say:

    So it should work when the app is here. But this is what you will need to get the app running.
    When the app comes. It might be incompatible at first but with a port or some changes to the build.prop. We'll be able to get Remote Play Running on your Android Device.

    When the "PS Remote Play App" comes, if Play Store says it's incompatible, this build.prop( link given below) might make it compatible for the Xperia Z1.
    Here is the build.prop: https://www.mediafire.com/?2x6hr5fcovvlbot
    Copy this build.prop to your system folder using a root exploring app and set permisssions to 0644

    Please PRESS THANKS and give it a THUMBS UP if this helped you in anyway.
    If anyone could share this to the General Android Development and Hacking Forum, It would be very NICE
    Okay, since I have been getting some questions about quick tips on how I got Remote Play to work on My LG G2 I am going to write out a little tutorial with file downloads. You will most likely need root, and grant root access to a file manager to accomplish this, unless you are a cmd line guru, which I doubt you would be reading this if you know how to access root through ADB. Anyway,

    Starting out,

    • 1) I would go ahead and Force Stop the PS App, as well as uninstall it. (This is, of course, only if you have it installed before this.)
      2) Download this APK
      3) Open up File Manager of your choice, Copy/Move the .apk you just downloaded into the '/System/App/ ' Directory on your phone.
      4) Change the Permission of that .apk to RW-R-R

      5) Download this .dex and Move/Copy it to the '/Data/Dalvik-Cache ' Directory. Same as above you need to change permissions to RW-R-R.

      6) Download these two xml files: one, two. Now, move/copy these two files to the '/System/etc/permissions/ ' Directory. Once again, change the permissions to... RW-R-R.

      7) okay, now for the important files, .jar's, if you know java lol. File one, File Two

      After you download those two files, once again, More copy/moving. Copy these two files to the '/System/Framework/ ' Directory. After they have been successfully copied them, change the permissions to RW-R-R.

      8) Now, Reboot!

      9) Go to play store download PS App.

      10) Go back to the location where you downloaded the Remote Play .apk and click the .apk to install like normal. Now, the installation should finish. Great.

      Update, if you moved the remote play .apk from step 3, then just go to the /System/app directory and click on the .apk file from there. You just need to open the Install prompt and install the app for the force close to dissipate.

      11) go back into PS App, and under the 'Connect to PS4' you should now see a Remote Play button to the right.

      12) Clicking it should open the Remote Play app, if you get the Error 8800.... whatever, Then you need to uninstall SuperSU or whatever the app is that controls your Root Permissions.

    I know in SuperSU, I used the option, "Reinstall - Cleanup for reinstallation from Google Play" and then just never reinstalled, until I need root again.

    Hopefully this helps some people.

    EDIT: Click on Save Link as for the XML files, they show up as literal XML files for me, Not sure about your guys lol
    Guys i made this flashable zip that installs RemotePlay app, libs, jars and dex files with just one click. I recommend it to users that wants a quick way to install it.

    Also, if you can't get RemotePlay app to work or even to get it to show inside the app drawer, you should install it with my installer.

    Please do a Nandroid Backup before installing that zip... Better safe than sorry!

    Link: https://mega.co.nz/#!xRRFFCzI!OkZ8_x_l4VKQguXvmRh83LHpmj_n2MI2auh2UvPm23Q

    P.S. It should work on any device
    P.S.2. You still need to unroot or to hide root in order to use it.
    I just wonder why Samsung/HTC/ LG users doing here if this is a Sony Cross Device Development,
    Is ya'll forum not good enoung ?
    Buy next time a Sony device then !

    Send From My "Personal" MoonWalker Revolution
    Buy yourself a domain, a hosting, build a forum and start being a moderator there