• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[PORT] The new Home (UX 4.0)

Search This thread

paphonb

Senior Member
Sep 5, 2014
1,480
6,566
As many apps from G5 have been ported to G3. Smart Notice is also ported as well but it doesn't have the blur effect with the old launcher. And the app's main functionality(Notice about weathers and other things) just doesn't works with the new G5 launcher as well.

Shortly after new Home (UX 4.0) have been released to LG SmartWorld, I downloaded it and tried to install it on my G3 and it just says that it is only for LG phone ans tablets with LG UX 5.0.

So I made an another version of the apk which allows it to be used on older device such as G3.
If anyone want to install it, just download it from the link below.

Download the APK if you know how to replace it yourself.
Download the ZIP if you want to install it easily.

Only for stock Marshmallow or ROMs based on stock Marshmallow. Don't try to flash this on Lollipop.

APK: LGHome_4.apk (You can't just install this like a normal app. You need to replace it in /system/priv-app/LGHome)
Flashable ZIP: LGHome_UX_4.zip

Screenshot:
b6289286fa590f62fe7141efe5f0ae31.jpg
 
Last edited:

paphonb

Senior Member
Sep 5, 2014
1,480
6,566
thanks for your work,
a question? can i use it without G5 apps? (stock 30b)

Edit : Cannot install.
it asks to update lg home then fails to do it (says : App not installed!)

Yes, no need for G5 apps.

Can't install

Sent from my LG-D855 using Tapatalk
Sorry I forgot that android will not accept it as I used a different certificate to sign it.

I uploaded a flashable ZIP to use instead.
LGHome_UX_4.zip

Sent from my LG-D855 using Tapatalk
 
Last edited:
  • Like
Reactions: yasitoo

haget83

Senior Member
Nov 30, 2012
213
44
Nothing change to me after flash both zips :( im on 30e limitless odex rom

Inviato dal mio LG-D855 utilizzando Tapatalk
 

cybershock

Senior Member
May 17, 2012
90
16
Is it just the same with your v1.9 theme's launcher or can I add widgets to smart bulletin with this one?
 

eddyhiggins

Senior Member
Feb 24, 2011
53
4
Omg please help ..... How do I do to revert this .... I can't access screen settings .... Can't add widget .... Evrything it's wrong my brother ..... I've flashed the zip ... Now I want to return my home .... I am on lollipop stock please help guys ...
 

eddyhiggins

Senior Member
Feb 24, 2011
53
4
Can not Access screen settings ... It shows that message .... Help me guys... Wanna my old ux
 

Attachments

  • 1459900868016.jpg
    1459900868016.jpg
    90.7 KB · Views: 899
  • 1459900892227.jpg
    1459900892227.jpg
    49.4 KB · Views: 901
  • 1459900917930.jpg
    1459900917930.jpg
    44.6 KB · Views: 915

eddyhiggins

Senior Member
Feb 24, 2011
53
4
Please guys help me... I don't know how to fix this. I just flashed the zip above and my phone is always on easy home and when I want to change the settings. This is the error message I get when I go to settings >display... Anyone help me ... Please.
 

Attachments

  • 1459910987163.jpg
    1459910987163.jpg
    49.1 KB · Views: 537

AbbasM234

Senior Member
Jul 12, 2013
292
342
Dubai
Nothing is changed

As many apps from G5 have been ported to G3. Smart Notice is also ported as well but it doesn't have the blur effect with the old launcher. And the app's main functionality(Notice about weathers and other things) just doesn't works with the new G5 launcher as well.

Shortly after new Home (UX 4.0) have been released to LG SmartWorld, I downloaded it and tried to install it on my G3 and it just says that it is only for LG phone ans tablets with LG UX 5.0.

So I made an another version of the apk which allows it to be used on older device such as G3.
If anyone want to install it, just download it from the link below.

Download the APK if you know how to replace it yourself.
Download the ZIP if you want to install it easily.

Only for stock Marshmallow or ROMs based on stock Marshmallow. Don't try to flash this on Lollipop.

APK: LGHome_4.apk (You can't just install this like a normal app. You need to replace it in /system/priv-app/LGHome)
Flashable ZIP: LGHome_UX_4.zip

Screenshot:
b6289286fa590f62fe7141efe5f0ae31.jpg

Nothing is changed after flashing this zip :3:eek::eek:
 

Top Liked Posts

  • There are no posts matching your filters.
  • 14
    As many apps from G5 have been ported to G3. Smart Notice is also ported as well but it doesn't have the blur effect with the old launcher. And the app's main functionality(Notice about weathers and other things) just doesn't works with the new G5 launcher as well.

    Shortly after new Home (UX 4.0) have been released to LG SmartWorld, I downloaded it and tried to install it on my G3 and it just says that it is only for LG phone ans tablets with LG UX 5.0.

    So I made an another version of the apk which allows it to be used on older device such as G3.
    If anyone want to install it, just download it from the link below.

    Download the APK if you know how to replace it yourself.
    Download the ZIP if you want to install it easily.

    Only for stock Marshmallow or ROMs based on stock Marshmallow. Don't try to flash this on Lollipop.

    APK: LGHome_4.apk (You can't just install this like a normal app. You need to replace it in /system/priv-app/LGHome)
    Flashable ZIP: LGHome_UX_4.zip

    Screenshot:
    b6289286fa590f62fe7141efe5f0ae31.jpg
    1
    thanks for your work,
    a question? can i use it without G5 apps? (stock 30b)

    Edit : Cannot install.
    it asks to update lg home then fails to do it (says : App not installed!)

    Yes, no need for G5 apps.

    Can't install

    Sent from my LG-D855 using Tapatalk
    Sorry I forgot that android will not accept it as I used a different certificate to sign it.

    I uploaded a flashable ZIP to use instead.
    LGHome_UX_4.zip

    Sent from my LG-D855 using Tapatalk
    1
    no, it is the update that lg just pushed for the G5 (with app drawer), however, i didn't spot any difference between stock 30b launcher and this one!
    Because it is the same!
    1
    Ok amigo hice esto fue algo de suerte pero hice esto estoy en la rom fulmics 4.2 instale el launcher 5x6 reinicie despues instale UX5.0 V1.7 y baje el DPI a 540 con las opciones de fulmic..y fue todo trabaja muy bien no tengo nada de fc..jala al 100 espero me haya expresado muy bien ..[emoji65] [emoji2]

    Sent from my VS985 4G using XDA-Developers mobile app

    ---------- Post added at 02:31 PM ---------- Previous post was at 02:29 PM ----------


    The install 3mint batterry and 5x6 launcher .and obtain alone transparent.punch lucky

    Sent from my VS985 4G using XDA-Developers mobile app
    Veo que usas el launcher del G5, tal vez por eso yo tengo el Blur en el smartnotice... Si me puedes explicar en español que hiciste te lo agradecería mucho :)
    1
    Primer paso instalara la rom fulmics 4.2 o estar en ella ok

    2-Segundo paso instalar 3mintbattery

    3-paso instalar UX5.0 V1.7

    4-instalar el launcher 5x6 de( postaman algo asi se llama este señor )

    Reinicinar..y listo ojo la instalacion se mediante TWRP sin wipes solo instalar y reiniciar aqui les dejo los enlaces de toda la informacion este no es trabajo mio yo solo instale y ami me trabaja muy bien el launcher UX4.0 mesclado con UX5.0 talvez fue suerte pero eso fue lo que hice aqui el enlace de los zip



    https://mega.nz/#F!KcgHgRrS!tdTIBuhqN4O1yYMC73C3iQ





    Sent from my VS985 4G using XDA-Developers mobile app

    ---------- Post added at 05:17 PM ---------- Previous post was at 05:16 PM ----------

    ?

    Sent from my VS985 4G using XDA-Developers mobile app
    Can you post this in English so everyone can understand?

    Thanks.

    Sent from my LG-D855 using Tapatalk