[PORT] Xperia Honami/Z1 Camera app with new Image processing etc | v7 [13/09]

Search This thread

tanvinz

Member
Apr 30, 2012
21
1
not working for XZR 244 deodexed. camera always force close. I have followed all instructions like wiping cache after flash, force stop the camera and camera common apps and delete data. After that camera always force close. Even the other XZR users have the same sentiment. :)
 

SonyZR

Member
Aug 17, 2013
22
1
One more time thanks you

Working Fine on ZR c5503 :good:

AR_EFFECT_201309180914291_zpsaf10043a.jpg

AR_EFFECT_201309180912071_zps5438a945.jpg

AR_EFFECT_201309180910051_zps009657a6.jpg

Screenshots1_zps7d1322e4.png


Thanks to ilovebrazil2000.
 
Last edited:

TK8

Senior Member
Jan 24, 2013
147
22
17.3667° N, 78.4667° E
Not working! Camera does not open, FC!
But thanks for the info. keep us updated on the original thread and let us know if someone has luck in making it work with 100% efficiency..
looking forward to it..
 
Last edited:

SonyZR

Member
Aug 17, 2013
22
1
I did read that. But where does it explain about how that guy went deodexing his own stock odex rom at the first place?. What method did he use to convert the odex rom into a deodex rom?. You get my point now?. Please care to share if you know something about it.
Lol.
if you want deodex stock rom.
1: You need root your phone
2: Install CWM
3: Down thí file Zip. http://pan.baidu.com/share/link?shareid=3918347834&uk=1109288358 Size 336 mb, anh put your SD card
4: Flash Zip form CWM.
Success 100%. Done.
 

Mahesh124

Member
Oct 15, 2013
45
12
Pune
Z1 Camera mod not working for me.... Only Ar mode starts other camera mods does not starts .I have tried it on both deodex n without deodex and cleared catch n delvic catch....pls help me out
 
Last edited:

kostazol

Senior Member
Jun 25, 2013
75
12
Z1 Camera mod not working for me.... Only Ar mode starts other camera mods does not starts .I have tried it on both deodex n without deodex and cleared catch n delvic catch....pls help me out
Did you try extract folder "system/app" and copied it in /system/app/ with all permission?
I installed zip via CWM recovery after copied all files from folder system/app with all permission. And it is working for me.
C5503 deodex .67.

Sorry for my bad English.
 

Mahesh124

Member
Oct 15, 2013
45
12
Pune
Did you try extract folder "system/app" and copied it in /system/app/ with all permission?
I installed zip via CWM recovery after copied all files from folder system/app with all permission. And it is working for me.
C5503 deodex .67.

Sorry for my bad English.




Thanks man...Finally Z1 cam mod on my ZR.But the camera app force closes sometimes and shows error that 'unfortunately camera has stopped' ...Is there any solution to that?.....
 
Last edited:

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone