Post-October Patch Issues

Search This thread

sudoxd

Senior Member
Jan 16, 2017
212
51
Adelaide
sudoxd.xyz
Hello all,
Is anybody having issues with their Pixel XL or Pixel after they updated to the Android 10 October Patch in regards to random rebooting, flickering while charging or unplugging from charger, irrecoverable soft reboots, major lag when locking the phone (taking 20 seconds to actually lock and if you try to use it before it fully locks it will freeze in a state showing both the lock screen and the screen you were on previously) or navbar colours not updating. These issues have been persistent throughout ROMs and Stock Firmware even on Android 9 making me believe this is a hardware issue with the phone. I want to know if anybody else here has had these issues, i have seen them been reported elsewhere but not on xda yet.
Thanks
 
  • Like
Reactions: djared704

simplex19

Senior Member
Feb 2, 2017
96
57
Singapore
Nothing here, my Pixel XL does not exhibit the said problems (and I hope it remains that way :)). It is indeed scary to see quite a number of people saying the final update from Google caused their phones to be bricked (on reddit that is). Nearly had a heart attack when it took longer than usual to restart the phone after accepting the OTA update.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hello all,
    Is anybody having issues with their Pixel XL or Pixel after they updated to the Android 10 October Patch in regards to random rebooting, flickering while charging or unplugging from charger, irrecoverable soft reboots, major lag when locking the phone (taking 20 seconds to actually lock and if you try to use it before it fully locks it will freeze in a state showing both the lock screen and the screen you were on previously) or navbar colours not updating. These issues have been persistent throughout ROMs and Stock Firmware even on Android 9 making me believe this is a hardware issue with the phone. I want to know if anybody else here has had these issues, i have seen them been reported elsewhere but not on xda yet.
    Thanks