[PPC][PDA] Opera Mobile 10.3 [Flash finally working]

Search This thread

adazamim

Senior Member
Sep 24, 2010
524
130
Cairo
Thanks a million,
On Opera web site, I couldn't find the Beta 10.3 for WM !!
Is this zip you attached official?
Now, even if it's not, should I install all the 6 cabs in the zip to my phone to have opera able to play flash?

I'd appreciate having your feedback,
Thanx a million
 

justas696661

Senior Member
Feb 16, 2011
67
67
Thanks a million,
On Opera web site, I couldn't find the Beta 10.3 for WM !!
Is this zip you attached official?
Now, even if it's not, should I install all the 6 cabs in the zip to my phone to have opera able to play flash?

I'd appreciate having your feedback,
Thanx a million

ok firs try to install flashlite 3.1 then if flash still not work try install flashlite 3.1 DP . I use flahlite 3.1 not DP
 

adazamim

Senior Member
Sep 24, 2010
524
130
Cairo
ok firs try to install flashlite 3.1 then if flash still not work try install flashlite 3.1 DP . I use flahlite 3.1 not DP

I have tried both flashlite versions you provided! with no success.
I'd really appreciate having a step-by-step installation procedure.
What to first install and when to have a soft reset.

Thank you very much.
Edit: gives the following message
"Adobe Flash needs to be upgraded"
and when clicked lead to adobe flash download site!!
 
Last edited:

justas696661

Senior Member
Feb 16, 2011
67
67
I have tried both flashlite versions you provided! with no success.
I'd really appreciate having a step-by-step installation procedure.
What to first install and when to have a soft reset.

Thank you very much.
Edit: gives the following message
"Adobe Flash needs to be upgraded"
and when clicked lead to adobe flash download site!!

First remove opera and flashlite installed,and restart phone. after that install opera 10 beta 3 and flash lite 3.1.then restart again and go to this page http://www.lauziko.kupiskis.lm.lt/page new/mokyklos video.htm

waiting your reply
 
Last edited:
  • Like
Reactions: rumen80

poyensa

Retired Forum Mod / Retired Recognized Developer
Apr 27, 2010
3,164
2,571
mi patria en mis zapatos

rumen80

Member
Sep 28, 2010
7
7
Thank's a lot. Works fine on my HD2 - opera 10 and fl3.1.
Sorry for off topic but what about for "pinch to zoom" as it is in cooked opera 9?
Does opera10 support it or there were some change in the registry?
 

adazamim

Senior Member
Sep 24, 2010
524
130
Cairo
First remove opera and flashlite installed,and restart phone. after that install opera 10 beta 3 and flash lite 3.1.then restart again and go to this page http://www.lauziko.kupiskis.lm.lt/page new/mokyklos video.htm

waiting your reply

Dear justas,
Thanx a million for your efforts,
I have installed both the flash lite versions, one at a time.
Results as following:
  • With either one of the two versions installed I can play videos you provided on the link.
  • With either one of the two versions installed I can't play videos on youtube.com or on facebook.com full site.

Maybe this is related to the ROM I am on.
Thank you very much either way. :)
 

justas696661

Senior Member
Feb 16, 2011
67
67
Dear justas,
Thanx a million for your efforts,
I have installed both the flash lite versions, one at a time.
Results as following:
  • With either one of the two versions installed I can play videos you provided on the link.
  • With either one of the two versions installed I can't play videos on youtube.com or on facebook.com full site.

Maybe this is related to the ROM I am on.
Thank you very much either way. :)
That's pretty strange i will try to find out mate by the way try this link here

http://www.heybanana.com/scitech/top-bbc-planet-earth-videos/
 

adazamim

Senior Member
Sep 24, 2010
524
130
Cairo
That's pretty strange i will try to find out mate by the way try this link here

http://www.heybanana.com/scitech/top-bbc-planet-earth-videos/

I have tried all videos on the link you provided above.
All videos work flalessly.
When I visit the youtube.com site and select a video to play, a place holder appeated with the "play" symbol, just as all videos on the links you provided before.
When I click the play, a sympol "f9" upgrade required appears !!
On facebook.com, this show "you need to upgrade to the latest flas player" with a link to follow to Adobe websie !!
Really I do not get this strange behaviour.

Thank you and would appreciate any fewd back.
 

Top Liked Posts