• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Problem with connecting the tablet to the computer

Search This thread

SkokuSkok

New member
Sep 22, 2021
2
0
Hi guys. I've tried every method I can find and can't find a solution. My pc and by gf pc didn't see the tablet. There is no notification that the device has been connected to the computer and vice versa, there is nothing on the tablet that it has been connected to the computer. Every drives i install and HiSuite form Huawei. Something is fu**ed up ? Or what. Please someone to can make this
 

Rockel

Senior Member
Nov 4, 2013
67
18
37
Tilburg
Huawei MediaPad T5
Moto G8 Plus
Hi guys. I've tried every method I can find and can't find a solution. My pc and by gf pc didn't see the tablet. There is no notification that the device has been connected to the computer and vice versa, there is nothing on the tablet that it has been connected to the computer. Every drives i install and HiSuite form Huawei. Something is fu**ed up ? Or what. Please someone to can make this
What tab is it? I suppose a Huawei tab?

- Does it start charging when you connect to your PC?
- If it does, did you select USB-connection in your tab settings? It's standard set to charging.
 

SkokuSkok

New member
Sep 22, 2021
2
0
What tab is it? I suppose a Huawei tab?

- Does it start charging when you connect to your PC?
- If it does, did you select USB-connection in your tab settings? It's standard set to charging.
He is start charging. There is nothing on the top bar. Its just like when i start charging him on normal charger. And my pc and my gf dosent see it. Not even that device not recognized
 

Rockel

Senior Member
Nov 4, 2013
67
18
37
Tilburg
Huawei MediaPad T5
Moto G8 Plus
He is start charging. There is nothing on the top bar. Its just like when i start charging him on normal charger. And my pc and my gf dosent see it. Not even that device not recognized
Oh strange! I get usb settings in the top bar when connected to a pc. When swiping it down and select it. Then i can select usb-transfer and then it'll be vissable as storage on my pc.

- you checked the cable? Or maybe try another one?
- tried to get it back to factory defaults?