Problem with 's' key on any keyboard

Search This thread

manuel_krutz

New member
Feb 13, 2016
1
0
Hello everyone, it's been 3-4 months that I have my lg g4, and until now I never had any problem with it. A few days ago, after 2/3 days from the android 6.0 update, my phone had a weird problem: every time that I type the letter 's' in a browser, or any other searching engine, the research starts. On whatsapp it just selects the last message. Here what I already tried:
-Using different browsers (Google chrome, Mozilla Firefox, LG browser)
-Using different keyboards (Lg keyboard, google keyboard, Swiftkey)
-Reboot the phone (through settings and with the bootloader)
-Downgrade the phone to android 5.1
But none of these solutions worked. I add (even if I think it's useless) that my phone once fell and has a small dent on the back (at the battery level), and a little scar between volume keys and the flash, but this is only on the back of the phone, it didn't get through. I'm pretty sure that this couldn't have influenced the software in such a methodic way. I suppose that this is more like a bug or a weird setting.
Thanks for the help :)
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone