• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Problem With TWRP Recovery

Search This thread

Son Rise

Senior Member
Sep 8, 2009
2,074
614
Sometimes. When I Reboot Into Recovery Mood. To Flash A Rom. The Phone Reboots Then The TWRP Logo Comes On With The Blue Screen. Then It Just Stays There? Doesn't Load Into Recovery. But Sometimes It Does. But It Freeze More On TWPR Logo. And I Have To Bring The Battery Out. Put Back In. And Do It Again Then Goes Into Recovery It Self. Is There Something Wrong With My TWRP Recovery?? Any Ideas


Sent from my SPH-L720 using xda app-developers app
 

ObrienDave

Senior Member
Nov 1, 2011
83
22
Englewood
Sometimes. When I Reboot Into Recovery Mood. To Flash A Rom. The Phone Reboots Then The TWRP Logo Comes On With The Blue Screen. Then It Just Stays There? Doesn't Load Into Recovery. But Sometimes It Does. But It Freeze More On TWPR Logo. And I Have To Bring The Battery Out. Put Back In. And Do It Again Then Goes Into Recovery It Self. Is There Something Wrong With My TWRP Recovery?? Any Ideas


Sent from my SPH-L720 using xda app-developers app


That is a known problem with 2.6.0.0
You need to d/l 2.5.0.2
You can find the link in this forum.

Try this link for using with mobile Odin lite.
http://db.tt/fx5Z70vq

This link can be flashed using your version of TWRP.
http://db.tt/CZmXST5v

EDIT: This seems to have been fixed in 2.6.1.0
 
Last edited:

crawrj

Senior Member
Nov 2, 2007
3,557
3,865
I don't know why there is a difference but I am using 2.6.0.0 and I experienced the freeze a couple of times. Which you only need to hold the power button until it reboots instead of pulling the battery. Since I started using my Extended Power Menu to boot into recovery that way I have not experienced a hang once. So it must be something with trying to cold boot into recovery, which I almost never do now.
 

hotspace

Senior Member
Mar 24, 2008
935
329
I don't know why there is a difference but I am using 2.6.0.0 and I experienced the freeze a couple of times. Which you only need to hold the power button until it reboots instead of pulling the battery. Since I started using my Extended Power Menu to boot into recovery that way I have not experienced a hang once. So it must be something with trying to cold boot into recovery, which I almost never do now.

Craw...where is the extended power mod? I'm not seeing it....but I'm on tapatalk and is kind of difficult to search. :D:D

Sent from my SPH-L720 using Tapatalk 2
 

Top Liked Posts