• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Property files for Folio 100 and Help with making ext4 system.img

Search This thread

Jon2555

Senior Member
Jan 17, 2011
789
242
Belgrade
Does anyone know where I can find property files for Folio 100. I think that mblaster and DerArtem know the answer and when I type
Code:
sudo make_ext4fs -l 268435456 -a system output_file/system.img path_to_your_rom/folder_name
I get:
Creating filesystem with parameters:
Size: 268435456
Block size: 4096
Blocks per group: 32768
Inodes per group: 8192
Inode size: 256
Journal blocks: 1024
Label:
Blocks: 65536
Block groups: 2
Reserved block group size: 15
Created filesystem with 999/16384 inodes and 65063/65536 blocks
error: open_output_file: open: No such file or directory
Please help and sorry if I posted in wrong path
 
Last edited:

mblaster

Inactive Recognized Developer
Aug 2, 2007
433
95
The system.prop is in the root of the repository, the default.prop is in the ramdisk subdirectory.

Here is DerArtems repository (seems to be the most up to date atm): https://github.com/DerArtem/android-device-betelgeuse

Don't know what is wrong with the make_ext4fs. I usually don't run it as root, but in principle this should not be a problem.
 
  • Like
Reactions: Jon2555

Jon2555

Senior Member
Jan 17, 2011
789
242
Belgrade
What this mean? Can't find system.img?????????
error: open_output_file: open: No such file or directory
 

Jon2555

Senior Member
Jan 17, 2011
789
242
Belgrade
I found what was the error. Size of files was bigger than 268 mb that I set when I want to pack system.img.
EDIT: It won't flash system.img. Only hope is to delete some files when packing if size is larger than 268.4 mb.
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    The system.prop is in the root of the repository, the default.prop is in the ramdisk subdirectory.

    Here is DerArtems repository (seems to be the most up to date atm): https://github.com/DerArtem/android-device-betelgeuse

    Don't know what is wrong with the make_ext4fs. I usually don't run it as root, but in principle this should not be a problem.