• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Q&A] [CM11][GT-S7562] Samsung Galaxy S Duos Kitkat 4.4.4

Search This thread

kengnatural

Senior Member
May 5, 2011
340
475
Istanbul
No, did not solve problem, again Twrp not loading. After trying some other things I almost bricked phone (only download mode working) only got it working again using this guide forum.xda-developers.com/s7562/general/troubleshoot-pit-file-baseband-files-t3246791 . Tried again flashing your twrp drectly with odin: not working, cwm: ok, flashing twrp w/cwm:no. Tried before and after flashing hun fw, always the same.
As I said before there were others having prbly the same problem eg:
http://forum.xda-developers.com/s75...tkat-4-4-4-t3024960/post64326906#post64326906
http://forum.xda-developers.com/s75...tkat-4-4-4-t3024960/post64273237#post64273237
and more...
Maybe twrp is not working with all firmwares.
But thanks you anyway for providing odin flashable twrp img, should make it easier for others.
I don't think that twrp depends on firmware. May be something related to your recovery partition size. Can you provide the 'df' output from your phone?

Sent from my LG-H525 using Tapatalk
 

kengnatural

Senior Member
May 5, 2011
340
475
Istanbul
Ok i always wondered which freq twrp uses. Thought it may be a problem due to oc.

Sent from my SM-J500FN using XDA-Developers mobile app
It is strange that all twrps does not work but cwm does.

Sent from my LG-H525 using Tapatalk

---------- Post added at 12:03 AM ---------- Previous post was at 12:01 AM ----------

No, did not solve problem, again Twrp not loading. After trying some other things I almost bricked phone (only download mode working) only got it working again using this guide forum.xda-developers.com/s7562/general/troubleshoot-pit-file-baseband-files-t3246791 . Tried again flashing your twrp drectly with odin: not working, cwm: ok, flashing twrp w/cwm:no. Tried before and after flashing hun fw, always the same.
As I said before there were others having prbly the same problem eg:
http://forum.xda-developers.com/s75...tkat-4-4-4-t3024960/post64326906#post64326906
http://forum.xda-developers.com/s75...tkat-4-4-4-t3024960/post64273237#post64273237
and more...
Maybe twrp is not working with all firmwares.
But thanks you anyway for providing odin flashable twrp img, should make it easier for others.
I was not correct about 'df' output. Could you please provide the content of the /proc/partitions?

Sent from my LG-H525 using Tapatalk
 

vv3xxx

Member
Jun 29, 2016
5
1
It is strange that all twrps does not work but cwm does.

Sent from my LG-H525 using Tapatalk

---------- Post added at 12:03 AM ---------- Previous post was at 12:01 AM ----------


I was not correct about 'df' output. Could you please provide the content of the /proc/partitions?

Sent from my LG-H525 using Tapatalk

OK, here it is http://pastebin.com/HSvAg0Jj
Thats how it is after following unbrick guide where I had to rebuild partition table. But when I first tried flashing twrp it was unchanged/directly from vendor.

Here is also the log from flashing twrp with cwm and the fstab from my stock recovery, maybe that helps. http://pastebin.com/fuFD32EK
 
Last edited:

prabhu_dheeraj

New member
Jul 11, 2014
4
1
Got Stuck at configuration

I got stuck at configuration of cyanogen. It is showing setup wizard error. Please help me... and whats difference between rc3+ and
rc 3
 

kengnatural

Senior Member
May 5, 2011
340
475
Istanbul
I got stuck at configuration of cyanogen. It is showing setup wizard error. Please help me... and whats difference between rc3+ and
rc 3

Your question was answered several times in this thread and also in the Q/A thread. You should first flash CM11 without gapps, reboot it, configure. Then reboot to recovery and flash gapps.
RC3+ is newer and has less bugs than RC3. Please, use the latest version of the ROM.

---------- Post added at 06:15 PM ---------- Previous post was at 06:10 PM ----------

OK, here it is http://pastebin.com/HSvAg0Jj
Thats how it is after following unbrick guide where I had to rebuild partition table. But when I first tried flashing twrp it was unchanged/directly from vendor.

Here is also the log from flashing twrp with cwm and the fstab from my stock recovery, maybe that helps. http://pastebin.com/fuFD32EK

Printouts seems to be OK.
The 3.0.2 version of TWRP supports adb interface. If the kernel and ramdisk is loaded during TWRP loading you should be able to connect to the phone from PC by the ADB and see logs. If you are able to connect at least we will know that kernel and ramdisk is loaded.

I'll try to make CM11 ROM image flashable by ODIN so it will be possible to flash it without TWRP.
 

vv3xxx

Member
Jun 29, 2016
5
1
Printouts seems to be OK.
The 3.0.2 version of TWRP supports adb interface. If the kernel and ramdisk is loaded during TWRP loading you should be able to connect to the phone from PC by the ADB and see logs. If you are able to connect at least we will know that kernel and ramdisk is loaded.

I'll try to make CM11 ROM image flashable by ODIN so it will be possible to flash it without TWRP.

Connecting with adb was not possible, and furthermore twrp did not make a log file in /cache/ like cwm did. It probably does not start at all. A odin flashable img would be neat. Thanks
 

stratuus

Senior Member
Jul 30, 2007
82
11
This ROM is a great improvement and very fast compared to the last ROM I was using.

However:

I can't get Viber to work
I can't get Whatsapp to work
The phone can't see the EXT SD Card

Has anyone any thoughts?

Many thanks.
 

stratuus

Senior Member
Jul 30, 2007
82
11
Ok, I solved the Viber issue, I just downloaded an older APK and after many tries at activation, it finally worked!

But it is an older version, not sure how long it will stay working....
 

VansOffDevon

New member
Sep 17, 2016
2
0
Hi, I have some bug problem when playing a music for a while, it stops about 0.5 sec. or lower, Im not that accurate, sometimes it makes a loud P noise without vocalizing and goes on play like normal and it happend again and again and it will do annoying sounds recently or sometimes.Its kinda annoys me ????, can you please fix this problem?
 

kengnatural

Senior Member
May 5, 2011
340
475
Istanbul
Hi, I have some bug problem when playing a music for a while, it stops about 0.5 sec. or lower, Im not that accurate, sometimes it makes a loud P noise without vocalizing and goes on play like normal and it happend again and again and it will do annoying sounds recently or sometimes.Its kinda annoys me ????, can you please fix this problem?
Could you please provide a logcat logs?
 

VansOffDevon

New member
Sep 17, 2016
2
0
Hi, in a logcat,I saw this problem,when I play a music for a while:

124 11-03 14 : 46 : 30 . 019
AudioSink W Event underrun
124 11-03 14 : 46 : 30 . 019
AudioPlayer E This indicates the event underrun
case for LPA/Tunnel

Legend:
W- yellow
E- red
AudioSink- Purple
AudioPlayer- Red

Sorry that it can't upload my screenshot of a logcat
 

mr.infamous

Member
Oct 20, 2016
17
4
battery stat error

whenever i reboot my phone the battery stat from 80% becomes 3% or 14% . Again i have to remove battery and insert it to return back to 80%. Any solutions??? :(
 

Top Liked Posts

  • There are no posts matching your filters.
  • 7
    Is this a request for the modules?
    Gesendet von meinem GT-S7562
    anyway
    here is the rc3 kernel with modules
    plus one thats slightly more oc'd (1209MHz) which i built for testing
    basically like the one for rc2 but without f2fs enabled ramdisk (you can do it on your own if you know how to ;))

    Edit: forgot to mention
    before or after installing mod kernel
    -delete /system/lib/modules/frandom.ko
    -edit /system/etc/init.d/00frandom by putting a # before the line that starts with "insmod"
    -reboot

    frandom is now built in that's why
    3
    I am using a new version of this Rom namely CM 11-12 by Niko_Belic605 located here http://forum.xda-developers.com/s7562/development/cm11-12-rom-s7562-t3308611

    I am having problems regarding USB OTG....
    it is not working on my device
    the logcat file has been attached with the post.
    I think there are some kernel errors.....
    please help.....it will be beneficial for me and others.
    First it is no new version of this rom! It is an older modified version.

    You need a special y-cable for otg to work as the device doesn't provide the power to the attached external device.
    Ive gone through the logcat quickly but couldn't find related errors or warnings.
    3
    @KlinkOnE bruv
    1. What's the benifits of this kernel?
    2. Do i need a fresh rc3 installation when am already on RC3?
    3. Which one is best according to your experience between these twos?

    just flash over rc3 using your favorite recovery..

    same as here http://forum.xda-developers.com/showpost.php?p=59512042&postcount=268

    -based on majonez ba2x repo
    -f2fs filesystem support (just built in you'll have to edit fstab if you want to use)
    -upstreamed to kernel version 3.0.79
    -linaro 4.9 toolchain
    -disabled some samsung stuff (logging, debugging and hogging)
    -disabling sec_dvfs fixed behaviour with frequency not sticking in performance menu

    + this time
    -optimization level -O2
    -GPU lowered to 245MHz (stock)
    -1209MHz OC
    -VDD-level control (UV) activated for testing (doesnt work propably never)


    dont expect too much try it though

    ive no plans on going back to stock atm but highly depends on your personal flavor
    2
    Firmware

    Dev, can you pls upload another link for the firmware .? tnx
    2
    @GiannisSma bro i followed all the process & read all the Q&A of this thread but still facing same problem. gservice is also frozen by link2sd, thn where is the problem? i m using RC3
    I don't do any setting at servicedisabler or freeze the gplay service with link2sd. Only at privacy gurd I turn off the location, project, keep awake, auto start.