[Q&A] [RECOVERY] [ROM] Wiko DarkMoon (MT6582) [MULTILANG]

Search This thread
Q

QA Bot

Guest
Q&A for [RECOVERY] [ROM] Wiko DarkMoon (MT6582) [MULTILANG]

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer.

Before posting, please use the forum search and read through the discussion thread for [RECOVERY] [ROM] Wiko DarkMoon (MT6582) [MULTILANG] . If you can't find an answer, post it here, being sure to give as much information as possible (firmware version, steps to reproduce, logcat if available) so that you can get help.

Thanks for understanding and for helping to keep XDA neat and tidy! :)
 

walden2av

New member
Feb 19, 2015
1
0
Can't boot into Android

Hey there!
Hope you are able to help with this little trouble: I have successfully installed the ROM following all steps, but when I finished it and the phone booted up correctly, I saw the available OTA for downloading. Dumb me, I tried to install it (before I saw the warning to not to install it) and since it was taking forever, I rebooted the phone explicitly.
Then all it does is taking me to the Carliv menu and there is no way of getting to boot the system. I'm afraid something in the boot section was corrupted with me trying to install the OTA. I tryied going all way down to the installation process (wipe data, wipe dalvik cache, and installing the ROM again) but nothing.
Any ideas for this idiot? Thanks in advance!

Edit: When I was about to fall into despair, I remembered there was a way to restore everything from stock. So I followed from official Wiko website all the instructions (as superdragonpt posted), and I managed to get my bootloader back on track. Tomorrow I'll try again installing the custom ROM, now without even touching the software updates.
 
Last edited:

pedrotau

New member
Feb 4, 2015
0
0
Help with recovery

hi. i have a wiko darkmoon and i tried to make the recovery from superdragonpt but when i connect the phone to install the mtk drivers, nothing appears in the device manager, so i can't install it. i tried the manual installation but when i connect the phone with everything ready (sp flashtool and scatter file) it wont pass from de 0%. what can i do?
PS i trie in every usb port and still the same.
tnx
 

sirmunkee

New member
May 25, 2013
1
0
[RECOVERY] [ROM] Wiko DarkMoon (MT6582) [MULTILANG]

Hello,

I just installed this ROM and it seems to running just fine! Such a great improvement for my Wiko!

I've been reading through the thread and it seems I should be able to find "Performance" options and be able to open Gravity, but I have no performance options and gravity keeps giving error "GravityBox system framework not responding. Exiting". Some suggested reinstalling gravitybox and installing another cpu app, but I would like to know if that is advisable.

*Is it possible ohter applications might be missing?

Thanks!!
 
Last edited:

Suikachan

New member
Apr 9, 2015
2
1
Error when I try to install the rom

Hi,
Everytime I try to install the rom, the recovery said there's an error. This is a little bit weird because I followed all the steps. This is not the first time I have this problem, whenever I want to install this rom (because I tried to install your LeWa OS rom, and it works successfully). I tried to download the rom a second time, but it's the same. I saw that nobody get the same error than me. If you want to know what it says:
- - Installing: /sdcard/WIKO_DarkMoon_JB_4.2.2_Stable_v1.0.zip
Finding update package...
Opening update package...
E: Can't open /sdcard/WIKO_DarkMoon_JB_4.2.2_Stable_v1.0.zip
(bad)
Installation aborted.
And before this, I must to push on "Yes - Install untrusted zip" and it says "E: signature verification failed"

For information, I have the kernel you did.

I hope you can help me, and thanks !
(ew, and sorry for the bad english)
 

junk68

Member
Oct 12, 2015
8
1
Napoli
Help Please

Hi Guys
I need you help please.
I tried to do somthing with my Wiko Darkmoon, downloaded here from this forum the Stock Darkmoon ROM and the KIT KAT MOD (found in a thread). Started to see if SP Flash could read some information from the phone (don't know how - Ignored the warning : if you don't know what to do than do nothing) and that was the moment when trouble begun.
The PC I was using was the one I have in my office. Don't know what happened PC interrupted what he was doing.
Now PC doesn't see my device anymore (says unknown USB device) and phone doesn't switch on any more.
What can I do to fix it? Did I ruin my phone?????
Hel please, anyon who can explain (in simple words) what to do???

Thank's in advance to anypone
 

jack42reg

Member
Mar 28, 2015
5
1
31
Hi, this is one of smartphone users Micromax A200 aka WIKO darkmoon. I and some forum users 4pda interested in, coming out into the light of your rom aosp 5.0 or 5.1.1? please give your answer , its important for us)))
 

yunusada

New member
Jan 9, 2016
1
0
cwm for Darkmoon

Hey Guys, im searched for a cwm 6.0.5.1 for Wiko Darkmoon. but i cant find a Download link. Have you working Links for me, so i can flashed this recovery?
I will install cm12.1 unofficial, but i have the unofficial kitkat with carliv toch recovery.
how to change this to cwm?
thanks for your answers