Q&A: [ROM - 1.2] Flashback - Honeycomb by tlbardelljr

Status
Not open for further replies.
Search This thread

ddarvish

Senior Member
Dec 20, 2009
420
37
sorry i have been out of the loop for a while on the gtab (ever since i got my thunderbolt) but why cant we get flash to work? i hear it has something to do with flash 10.3 not made for honeycomb by adobe but why not strip the flask.apk from the galaxy tab or xoom?
 

tlbardelljr

Retired Recognized Developer
Dec 29, 2010
160
123
I'm always happy to see new devs on xda for our beloved gtab, especially ones bringing us honeycomb. Could you add some screenshots?

I will put some up soon. As soon as I posted this my hard drive crashed :( new one installing now.

Sent from my HERO200 using Tapatalk
 

tlbardelljr

Retired Recognized Developer
Dec 29, 2010
160
123
sorry i have been out of the loop for a while on the gtab (ever since i got my thunderbolt) but why cant we get flash to work? i hear it has something to do with flash 10.3 not made for honeycomb by adobe but why not strip the flask.apk from the galaxy tab or xoom?

I think we can get flash to work. It looks to me Honeycomb is just glorified gingerbread. This ROM is run by pershoots gingerbread kernel. I have not started looking at this yet. I have only really dug into this the last couple weeks and first goals were external sd card, gsensor and pc mount on the same ROM.
 

tlbardelljr

Retired Recognized Developer
Dec 29, 2010
160
123
Thanks for this, now we got a bunch of options on honeycomb :D, is there any specific difference between this and bos or illuminate?

I have not tried illuminate basically due to time. BOS/Flashback have become quite close. I think the main difference is Flashback has the enhanced shutdown menu
 

kicker22004

Senior Member
Mar 28, 2008
414
120
OnePlus 6T
Vevo hd video!!!!

OK so glad to see this in the works still. I've been using it for 2 days now and seems very stable. As far as the youtube app, I'm loving it. For those of you who like HD video i did find that the VEVO app does work.......it does FC a few times just press the option again and it will go through just fine....Thank You guys for all your hard work.
 

Allenfx

Senior Member
Dec 26, 2010
112
7
Coming from Vegan 5.1 and Vegan-Gingerbread (VG), this is my first Honeycomb Rom i have bothered trying and its already my favorite. VG is a tad more responsive but i am very impressed with this as an Alpha. Very few negative and "i cant get ______to work" posts here (which is why i decided to try it first).

It works great for the things i use it for. Honeycomb is definately the better ROM for a tablet and i am loving the new interface. Access to the SD card is something i never really got working on vegan and it just works on flashback. I havent yet tried my usb keyboard or bluetooth head phones (frankly dont use those much).

Youtube works fine, i can get most *cough* videos to play using rockplayer lite, and flash actually does work if you are running it from within an app, or at least i was able to play news clips fine using the *cough* fox news app. The issue is the resolution of the Gtab as the image is stretched and distored..im betting aspect ratio of the Gtab is the key issue holding up Flash from working within honeycomb.

Keep up the great work...

I am hoping updates for flashback come quickly so i dont have to bother having to try out the other honeycomb roms (im lazy).

Allen
 

raphenucleus

Senior Member
Aug 1, 2010
343
125
Dallas, TX
Changelog:
(a4.2)
Added a EXPERIMENTAL FlashPlayer by zebwen. This unfortunately does not fix flash video playback on most sites (YouTube and BBC iPlayer do not work for example, but the small videos on the Yahoo news website do). What this DOES fix, is most other Flash applications, such as web games etc. Using this patched version of Flash, Kongregate Arcade works correctly, as well as other apps such as Zoodles Kid Mode that use flash within the application to play games. See instructions below in issues section on how to install flash.

OH MY GOD! THIS IS AMAZING! I need to try this out like right now! I was about to go to sleep, but I think I just changed my mind. Keep up the great work!
 

madatruk01

Member
Dec 2, 2008
19
2
Adana
Touchscreen is not working

Hi Everybody,

I need some help. I installed this rom into my malata zpad. First opening, there was no problem but after restarting, touchscreen was not worked.

I reinstalled, but same problem was occurred. My touchscreen is not working, only back and home button, which is physical button, are working. :(

What can I do?
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 8
    ALL Q&A FOR THIS ROM HAPPENS HERE.


    ----------------------------

    Original Flashback Post here please reference for up to date information.
    2
    Just install 8a. Everything went fine. No trouble with WiFi, browsing or market but and I'm having a lot of trouble installing apps. Many of them download but won't install. I don't get any error other than "installation unsuccessful".

    Examples of games that will not install are:

    Swamp Defense
    Frogger
    Death Worm

    The only thing I can figure is that these games have a requirement that they need to "read phone state and identity".

    Any help would be appreciated.

    You need to install an external sdcard and the apps will install, but before you run them you will have to go to settings-applications-manage applications and select the usb storage tab. Anything with a checkbox needs to be moved to the tablet. Otherwise, they will remove themselves upon reboot.
    2
    8.0 is up. New pershoot kernel and updated clockworkmod to rev5
    2
    newbie - first post. I installed this rom 8.1 a week ago and love it. i hve read this entire thread looking for the answer to my question but cannot find it. when I try to change the screen timeout to something greater than 15 secs, it will let me do it, but when I leave the menu, it doesnt save. what am i doing wrong?

    a sincere thanks to the developers and the folks who provide support. i am very grateful for your work and your help.

    Hi there, that is an unusual behavior !
    . has this happened all along since the installation ?
    . how did you have the FB rom installed ? what did you have before this rom ?
    . are you willing to do some wipes in cwm, (data/factory reset, cache wipe, dalvik cache wipe). This will wipe all your user data. I'm not sure that this would fix it, but in many cases, a wipe would eliminate many unusual behavior. Btw, I've not seen this error posted before.

    Dave,

    ---------- Post added at 02:11 PM ---------- Previous post was at 02:07 PM ----------

    I have installed flashback 8.1 but some apps like Friend Me don't appear in the market... The funny thing is that I could install it from the web version of the market.
    Anyone knows the reason and how to solve it?

    Thanks in advance

    Hi there, judging from your achievement (# of thanks, # of posts) you must be a very experienced users. Therefore, I am pretty sure that you already tried something like standard market fix, or deleting and re-creating google account, etc . . Did not see those in your post, so I thought I would ask :)

    Dave,

    ---------- Post added at 02:17 PM ---------- Previous post was at 02:11 PM ----------

    Thanks I read the changelog. Doesn't appear to be much changed so maybe I will just stay with 7.2 for now.

    Hi there,

    (8.1)
    Fixed disappearing apps (no longer need to move to tablet)
    (8.0)
    Updated to Pershoot Kernel 2.6.32.46
    Updated clockworkmod recovery to rev 5

    The change to fix disappearing apps is significant.

    Dave,

    ---------- Post added at 02:29 PM ---------- Previous post was at 02:17 PM ----------

    I flashed to 8.1 from 7.1 the other night, and immediately noticed that I now have only the external SD card icon showing in the status bar. When I connect to my PC via USB, I can only see the internal SD card. I flashed over 7.1 w/o clearing any cache, and other than this issue all is good. Anyone else run into this?:confused:
    Hi there, perhaps no wipe is required for flashing from 7.2 to 8.0. From 7.1 to 8.1 would certainly require at least a cache & dalvik cache wipe, and if instability occurs, do data/factory reset.

    It is normal to see only the internal SD card when tablet is connected to PC. Pershoot kernel does not support HC yet.

    Dave,
    2
    Ok so I started out with 7.1 then just updated and have a couple of questions for all you:

    1. Pressing on the home button in the taskbar just brings up the last 5 apps open, any way to get more than that to show?
    2. Random apps that I have switched from restart when I click on them in the switcher (such as the browser/Pulse/News360)
    3. Random apps from the last couple of days from the Amazon App Store (Free downloads) fail at the installation screen and the same goes for older apps that used to work on 7.0 but not on this newest version, does that happen to the rest of you?

    The square button shows you the last five apps you opened. That cannot be changed. It looks like a switcher, but it is not, it just shows you the last five you opened. If it is still loaded into memory it will appear like a switcher, but if the OS decides to unload it from memory, the app will restart.

    You will also need an sdcard because apps sometimes want to install to the sdcard and if you don't have one, you will get "application not installed" errors. However, with the sdcard installed you can install the app, but immediately have to move it to tablet under the settings-applications-manage applications option. If you try to open from the sdcard, it will remove itself or crash.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone