• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Q] Bluetooth problem with all ICS ROMS

Search This thread

sahmedkh

Senior Member
Aug 10, 2005
50
1
Hi,
I've problem with all ICS Roms for SE ARC. Bluetooth is working, find the bluetooth device but can't pair with it!!! It looks like trying to pair but nothing happened & no serial number for pairing appeared!! Ithappened with several bluetooth devices.
With 2.3.7 roms it works perfectly!

Any help?
 

vulkanxxv

Senior Member
Oct 20, 2006
551
10
Earth
Hi,
I've problem with all ICS Roms for SE ARC. Bluetooth is working, find the bluetooth device but can't pair with it!!! It looks like trying to pair but nothing happened & no serial number for pairing appeared!! Ithappened with several bluetooth devices.
With 2.3.7 roms it works perfectly!

Any help?

Same here.
With some devices, pair regularly but with my car nothing to do!
Strange, really strange.
What kernel you use?
I've doomkernel
 

sahmedkh

Senior Member
Aug 10, 2005
50
1
It happened specially with my car BT too !
I've used several ics kernels too (the official one, the doomkernel) nothing works!
 

mo786wp

Senior Member
Feb 2, 2012
128
2
Cape Town
Hi,
I've problem with all ICS Roms for SE ARC. Bluetooth is working, find the bluetooth device but can't pair with it!!! It looks like trying to pair but nothing happened & no serial number for pairing appeared!! Ithappened with several bluetooth devices.
With 2.3.7 roms it works perfectly!

Any help?

Im using Arconium ICS V4 and can pair with anything, my cars gps, other phones of all brands, nt having an issue with this Rom at all. Using it as my everyday Rom and still loving it, cant wait for V5 :D
 

itsbvka

Senior Member
Dec 27, 2010
136
34
Hi,
I've problem with all ICS Roms for SE ARC. Bluetooth is working, find the bluetooth device but can't pair with it!!! It looks like trying to pair but nothing happened & no serial number for pairing appeared!! Ithappened with several bluetooth devices.
With 2.3.7 roms it works perfectly!

Any help?

I have the same, tried Doomkernel, ICS stock and various Rom's (stock, arconium) but all have the same. The pairing with my bluetooth headset works fine but when I try to pair with the car audio (random PIN) the PIN pop-up never shows. With another car with a fixed PIN it works flawless again.
 
Last edited:

z|-|ero

Member
Apr 5, 2011
25
0
Got the same problem, doesn't pair with my car bluetooth after installing ics arconium on my arc s. With 2.3 this worked flawless.
 
Last edited:

z|-|ero

Member
Apr 5, 2011
25
0
Hey all,

I found a solution for my car bluetooth.
I renamed my car to 1 word (Don't know if it necessary) and I changed my code to 0000. After that my phone connected without asking for a password.
 

Ploedman

Senior Member
Feb 25, 2012
65
4
31
Munich
Have Problems with CM9.0 for Arc. My Sony Ericsson MW600 connects but Audio still works over Phone Speakers.

But with Stock Sony ICS Beta Rom it works fine.
 

bbsk2

Member
Jul 18, 2005
25
0
can u describe in more detail?

how can u rename "my car to 1 word"?

how can u "changed my code to 0000"?

Hey all,

I found a solution for my car bluetooth.
I renamed my car to 1 word (Don't know if it necessary) and I changed my code to 0000. After that my phone connected without asking for a password.
 

nickdd

Member
Jan 23, 2008
10
1
I've got the same problem, using a Blue&Me system from Alfa Romeo/Fiat.
It generates a random pin and the device is called "blue&me". Won't pair, doesn't even prompt me for a pin code.

Can't rename the car or specify a pincode there.
So help !