• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Q] Can someone post the APK for the samsung remote control app?

Search This thread

brunes

Senior Member
Dec 9, 2006
667
54
it is in the samsung apps app, is it not in yours?

No, like I said, Bell Canada removed it for some strange reason. It does not show in our Samsung apps... actually I have nothing in there whatsoever, it is totally empty except two junk apps the phone comes with anyway.

I've just downloaded it (because I can) although I have no idea where it keeps the install files?

FYI, it's called QWERTY remocon....

Also, would this thread help?

http://forum.xda-developers.com/showthread.php?t=712594

It is not in that zip file.

If you installed it the APK should be in /system/app, which you can get to in Astro or My Files... it would be much appreciated if you could post it or PM it to me.
 

kcharng

Senior Member
Jul 3, 2010
384
79
bangkok
After reading this I went to my samsung app market to try to help. The app us also missing in mine too. It was there a few day before.

Sent from galaxy s. JG4 + oneclick lag fix version 2.3
 

isamu

Member
Feb 20, 2006
26
4
Downtown Canada
I installed it on my i9000, and I looked where you said it might be and it's not there, I just have the samsung apps.apk I did a search using Astro and nothing came up with the remocom.

Any other place I might look or it might be named?
 

nameh

Senior Member
Aug 28, 2010
161
23
If you installed it the APK should be in /system/app, which you can get to in Astro or My Files... it would be much appreciated if you could post it or PM it to me.

I'd like to help you as I have the remocon app installed since the first day,however I don't see any /system/app location in Astro.

Is there someone who tried and succeeded with remocon on 2008/2009 TV model via router and ethernet?
 

jeanveupas

Senior Member
Aug 20, 2009
74
0
I can see TV remote control on my Galaxy S (flashed to official JM1 with odin) French Orange carrier.
i flashed one other galaxy S (JM1 with odin) French SFR carrier and i don"t see the app...
 

jollyz

Member
Mar 13, 2010
9
0
Redmi K20 / Xiaomi Mi 9T
i have a samsung led tv ue46b8000xp bought few month ago with wifi adapter, i can't find nothing on tv setup menu to control remotely from my galaxy s. I have also flashed new firmware on the tv via usb but nothing changed. The app is installed correctly on the phone, i have JG5 with one click lag fix.

Sent from my GT-I9000 using XDA App
 

NDN1

New member
Sep 7, 2010
1
0
I downloaded the apk file to my Motorola Milestone (Android 2.1), but it says "Download not successful. No application could be found for opening this file" (translated).

I downloaded it again, but still the same. Other downloaded apks work fine. Does somebody have a solution for that? Does it only work with Samsung phones?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 9
    I created a modified version of "Qwerty Remocon" which should work on most other android devices: http://www.megaupload.com/?d=OD90HRHR
    4
    samsung remote control app

    hi folks

    sorry i have not checked this thread for a while

    i have attached a working sample of the samsung remote control application

    there are 3 files in there - an executable written in Microsoft .NET Framework 4 (you'll need .NET Fx 4 runtime), iRemote.dll which is Samsung's API and iRemoteWrapper.dll which wraps the samsung's api into .NET

    I hope somone can conver this for a windows mobile 6 solution

    good luck
    2
    Hi,

    I ported Samsung TV Remote app to all 480x320 devices if somebody is interested:

    Download: obihoernchen.androidcodex.com/downloads/index.php?dir=Samsung+TV+Remote+App+%28480x320%29%2F
    1
    this one? :)
    /H
    1
    Same thing here mate, using Galaxy S. "TV Not Found", enabled "Wireless Remote Control" under the "Setup" option on my 32c650. Very frustrating.

    Help, anyone?

    Cheers.

    dude..you must have also downloaded the wrong file..try the other link that I just posted..its working for me now