• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Q] CM stuck at Logo

Search This thread

amtrivedi

Member
Feb 9, 2014
31
5
Gandhinagar
Today installed cm-10.1-20140410-UNOFFICIAL-normandy and cm-10-20140411-UNOFFICIAL-normandy roms in my Nokia X but it keep stuck at CM logo.

And also tried CM11 but in CWM it shows Broken Android Symbol with Error.
 

bunty786

Senior Member
Mar 31, 2014
110
104
jalandhar city
fix!

Today installed cm-10.1-20140410-UNOFFICIAL-normandy and cm-10-20140411-UNOFFICIAL-normandy roms in my Nokia X but it keep stuck at CM logo.

And also tried CM11 but in CWM it shows Broken Android Symbol with Error.

this maybe due to..! following reasons:-
1.u were not on Stock Firmwire.! ? FIX install stock firmwire and then install again.!
2.U might have wiped System in recovery..! Fix u dont have to wipe system in recovery/ just clear cache and dalvik cache !
3.u might not have installed latest version Fix :- install latest version of CROM :)

Hit thanks if i helped uh :D
 
  • Like
Reactions: Shreesha.Murthy

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    fix!

    Today installed cm-10.1-20140410-UNOFFICIAL-normandy and cm-10-20140411-UNOFFICIAL-normandy roms in my Nokia X but it keep stuck at CM logo.

    And also tried CM11 but in CWM it shows Broken Android Symbol with Error.

    this maybe due to..! following reasons:-
    1.u were not on Stock Firmwire.! ? FIX install stock firmwire and then install again.!
    2.U might have wiped System in recovery..! Fix u dont have to wipe system in recovery/ just clear cache and dalvik cache !
    3.u might not have installed latest version Fix :- install latest version of CROM :)

    Hit thanks if i helped uh :D