[Q] err_proxy_connection_failed!

Search This thread

mawil1013

Member
Dec 31, 2011
11
0
Error code: ERR_PROXY_CONNECTION_FAILED

Running Nexus 7 2013 (2nd Gen) WiFi, kitkat, unlocked,

Wifi shows strong connection, detailed error message,
Unable to connect to the proxy server, A proxy server is a server that acts as an intermediary between your device and other servers.
Your system is configured to use a proxy, but Google Chrome cannot connect to it. All my other wifi devices, phones and laptop connect OK.
If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. (end of error mssg)

This is beyond me, I was using wugfresh to root, got it unlocked but never got it to root, while doing so, there are two kitkat os options, and when I finally tried the second one, this happened. All else works fine, just this wifi connection error, I reset wugfresh to the first kitkat os version and tried rooting again but no change in proxy error. Not blaming wugfresh, just explaining what I was doing. Googled for a solution but they all refer to Chrome on a PC, I cannot find proxy setting info on the Nexus 7 2013 wifi.

I've tried all the obvious, shut off and restart, plus, wiped and factory restore to original.
 

hedmondjohn

New member
May 23, 2022
1
0
Proxy server is an intermediary server between client and the internet. This error is a browser-based error, which can occur on any Windows OS version when there are some problems with proxy settings. This error means your browser is not able to connect to the internet because of the proxy connection. Either you have invalid proxy connection or configuration of proxy is controlled by the third party.

Proxy server is a medium that connects the home network or IP with the online service / external sites. Proxy does not create a direct connection to the Internet but rather establishes a connection through several servers and, therefore, disguise people’s IP addresses and other browsing-related information. ERR_PROXY_CONNECTION_FAILED because, if the IP / Proxy is configured incorrectly or gets damaged during some system's configuration procedures. So, first you have to make sure you've an active internet connection and try from different browser perhaps.

Also, you can usually solve this issue with the following steps:

  • Changing Proxy Settings
  • Renew IP address
  • Delete Proxy Server Registry Key
  • Reset TCP/IP